<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />

<script>
var cat_target='ef92455e9e45970de3c760ff757a21a3, blowers, ros';

</script>






				
	<script>
  dataLayer = [{
    'pagePostAuthor': 'Heather Hall'
  }];

	
	
var dimensionValue = 'Heather Hall';

	</script>			
<meta name="viewport" content="width=device-width, initial-scale=1" />
	<meta property="fb:admins" content="1140409510" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta property="fb:admins" content="107031532675062" />
	<meta name="msvalidate.01" content="40BA1B879066C83CDFCA374CA4B490C3" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.6 (Yoast SEO v19.13) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>High Power Cold Gun produces stream of cold air for machining operations</title>
	<meta name="description" content="EXAIR’s High Power Cold Gun produces a stream of 20º F air to reduce heat buildup from laser cutting and a wide variety of machining operations. It has" />
	<link rel="canonical" href="https://www.designworldonline.com/high-power-cold-gun-produces-stream-of-cold-air-for-machining-operations/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="High Power Cold Gun produces stream of cold air for machining operations" />
	<meta property="og:description" content="EXAIR’s High Power Cold Gun produces a stream of 20º F air to reduce heat buildup from laser cutting and a wide variety of machining operations. It has" />
	<meta property="og:url" content="https://www.designworldonline.com/high-power-cold-gun-produces-stream-of-cold-air-for-machining-operations/" />
	<meta property="og:site_name" content="Design World" />
	<meta property="article:published_time" content="2022-12-21T18:30:28+00:00" />
	<meta property="article:modified_time" content="2022-12-21T18:30:48+00:00" />
	<meta property="og:image" content="https://www.designworldonline.com/wp-content/uploads/cg455x255-2.jpg" />
	<meta property="og:image:width" content="357" />
	<meta property="og:image:height" content="200" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Heather Hall" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@DesignWorld" />
	<meta name="twitter:site" content="@DesignWorld" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Heather Hall" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.designworldonline.com/high-power-cold-gun-produces-stream-of-cold-air-for-machining-operations/","url":"https://www.designworldonline.com/high-power-cold-gun-produces-stream-of-cold-air-for-machining-operations/","name":"High Power Cold Gun produces stream of cold air for machining operations","isPartOf":{"@id":"https://www.designworldonline.com/#website"},"primaryImageOfPage":{"@id":"https://www.designworldonline.com/high-power-cold-gun-produces-stream-of-cold-air-for-machining-operations/#primaryimage"},"image":{"@id":"https://www.designworldonline.com/high-power-cold-gun-produces-stream-of-cold-air-for-machining-operations/#primaryimage"},"thumbnailUrl":"https://www.designworldonline.com/wp-content/uploads/cg455x255-2.jpg","datePublished":"2022-12-21T18:30:28+00:00","dateModified":"2022-12-21T18:30:48+00:00","author":{"@id":"https://www.designworldonline.com/#/schema/person/5336cc9d9c8c6456d8d40a3ff8b824c0"},"description":"EXAIR’s High Power Cold Gun produces a stream of 20º F air to reduce heat buildup from laser cutting and a wide variety of machining operations. It has","breadcrumb":{"@id":"https://www.designworldonline.com/high-power-cold-gun-produces-stream-of-cold-air-for-machining-operations/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.designworldonline.com/high-power-cold-gun-produces-stream-of-cold-air-for-machining-operations/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.designworldonline.com/high-power-cold-gun-produces-stream-of-cold-air-for-machining-operations/#primaryimage","url":"https://www.designworldonline.com/wp-content/uploads/cg455x255-2.jpg","contentUrl":"https://www.designworldonline.com/wp-content/uploads/cg455x255-2.jpg","width":357,"height":200},{"@type":"BreadcrumbList","@id":"https://www.designworldonline.com/high-power-cold-gun-produces-stream-of-cold-air-for-machining-operations/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.designworldonline.com/"},{"@type":"ListItem","position":2,"name":"Design World Articles","item":"https://www.designworldonline.com/design-world-articles/"},{"@type":"ListItem","position":3,"name":"High Power Cold Gun produces stream of cold air for machining operations"}]},{"@type":"WebSite","@id":"https://www.designworldonline.com/#website","url":"https://www.designworldonline.com/","name":"Design World","description":"Design Engineering News, Engineering Videos, Engineering Resources","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.designworldonline.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.designworldonline.com/#/schema/person/5336cc9d9c8c6456d8d40a3ff8b824c0","name":"Heather Hall","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.designworldonline.com/#/schema/person/image/","url":"https://www.designworldonline.com/wp-content/wphb-cache/gravatar/8a1/8a191e641b0686ce22fe9e4aacf85167x96.jpg","contentUrl":"https://www.designworldonline.com/wp-content/wphb-cache/gravatar/8a1/8a191e641b0686ce22fe9e4aacf85167x96.jpg","caption":"Heather Hall"},"url":"https://www.designworldonline.com/author/hhall/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//939506.smushcdn.com' />
<link rel="alternate" type="application/rss+xml" title="Design World &raquo; Feed" href="https://www.designworldonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Design World &raquo; Comments Feed" href="https://www.designworldonline.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.designworldonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='theme-wtwh-amplifying-css' href='https://www.designworldonline.com/wp-content/themes/ThemeWTWH/style.css?ver=1641599960' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.designworldonline.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.designworldonline.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wtwh_prestitial_main_style-css' href='https://www.designworldonline.com/wp-content/plugins/prestitial/assets/css/main.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wtwh_prestitial_style-css' href='https://www.designworldonline.com/wp-content/plugins/prestitial/assets/css/prestitial.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css' href='https://www.designworldonline.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='ea-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C700&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ea-style-css' href='https://www.designworldonline.com/wp-content/themes/ThemeWTWH/assets/css/main.css?ver=1641599960' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.designworldonline.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://www.designworldonline.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all' />
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
a2a_config.track_links = 'bitly';
a2a_config.track_links_key = 'addtoany|R_cc6a4017b0274d1d86f2397771b70136'; // username|API key delimited by |
a2a_config.templates = {
    twitter: "Reading: ${title} ${link} @DesignWorld"
};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' src='https://www.designworldonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.designworldonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' async src='https://www.designworldonline.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<script type='text/javascript' src='https://kit.fontawesome.com/0db18eb627.js?ver=6.1.1' id='wtwh_prestitial_fontAwesome_js-js'></script>
<link rel="https://api.w.org/" href="https://www.designworldonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.designworldonline.com/wp-json/wp/v2/posts/585304" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.designworldonline.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.designworldonline.com/?p=585304' />
<link rel="alternate" type="application/json+oembed" href="https://www.designworldonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.designworldonline.com%2Fhigh-power-cold-gun-produces-stream-of-cold-air-for-machining-operations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.designworldonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.designworldonline.com%2Fhigh-power-cold-gun-produces-stream-of-cold-air-for-machining-operations%2F&#038;format=xml" />
<style>
		#category-posts-2-internal ul {padding: 0;}
#category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-2-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-2-internal .cat-post-excerpt-more {display: inline-block;}
#category-posts-2-internal .cat-post-item {list-style: none; margin: 3px 0 10px; padding: 3px 0;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal [class*=cat-post-tax] {font-size: 0.85em;}
#category-posts-2-internal [class*=cat-post-tax] * {display:inline-block;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal .cat-post-item .cat-post-title {overflow: hidden;text-overflow: ellipsis;white-space: initial;display: -webkit-box;-webkit-line-clamp: 2;-webkit-box-orient: vertical;padding-bottom: 0 !important;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal .cat-post-thumbnail {display:block; float:left; margin:5px 10px 5px 0;}
#category-posts-2-internal .cat-post-crop {overflow:hidden;display:block;}
#category-posts-2-internal p {margin:5px 0 0 0}
#category-posts-2-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-2-internal .dashicons {vertical-align:middle;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {height: 95px;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {width: 150px;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover; max-width: 100%; display: block;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width: 100%;}
#category-posts-2-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-dark img {padding-bottom: 0 !important; -webkit-transition: all 0.3s ease; -moz-transition: all 0.3s ease; -ms-transition: all 0.3s ease; -o-transition: all 0.3s ease; transition: all 0.3s ease;}
#category-posts-2-internal .cat-post-dark:hover img {-webkit-filter: brightness(75%); -moz-filter: brightness(75%); -ms-filter: brightness(75%); -o-filter: brightness(75%); filter: brightness(75%);}
</style>
				<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<!-- Google Tag Manager for Global Container-->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MMC9PJ9');</script>
<!-- End Google Tag Manager -->
 <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MRMQ5MS');</script>
<!-- End Google Tag Manager -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var pathParts = window.location.pathname.substr(1).split('/');

	    var mapHeader = googletag.sizeMapping()
	        .addSize([768, 200], [728, 90])
	    	  .addSize([0, 0], [300, 250])
	        .build();
	        
	    var mapLargeHeader = googletag.sizeMapping()
	        .addSize([1024, 200], [[970, 90], [970, 250]])
	        .addSize([0, 0], [300, 250])
	        .build();
	
 
	    var mapWallpaper = googletag.sizeMapping()
	        .addSize([1024, 500], [[1, 1]])
	        .addSize([0, 0], [])
	        .build();

     
    
    var gptSlots = [];
       
   gptSlots[0] = googletag.defineSlot('/5272491/dw_network/dw_header', [[300, 250], [728, 90]], 'div-gpt-dw-header')
        .defineSizeMapping(mapHeader)
        .addService(googletag.pubads());

    gptSlots[1] = googletag.defineSlot('/5272491/dw_network/dw_largeleader', [[970, 90], [970, 250]], 'div-gpt-dw_largeleader')
        .defineSizeMapping(mapLargeHeader)
        .addService(googletag.pubads());
        
  
       
		gptSlots[2] = googletag.defineSlot('/5272491/dw_network/dw_wallpaper', [[1, 1]], 'div-gpt-dw_wallpaper')
	    .defineSizeMapping(mapWallpaper)	  
		  .addService(googletag.pubads());
		  
	
  
	                
        
    
    googletag.defineSlot('/5272491/dw_network/dw_sidebar1', [[300, 250], [300, 600]], 'div-gpt-dw_sidebar1').addService(googletag.pubads());
    googletag.defineSlot('/5272491/dw_network/dw_sidebarbottom', [[300, 250], [300, 600]], 'div-gpt-dw_sidebarbottom').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting('articletitle', pathParts[0] ? pathParts[0]: 'home-page').setTargeting('cat_target', [cat_target]);
    googletag.enableServices();
  });
</script>

 



<!-- Global site tag (gtag.js) - Google AdWords: 868946953 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-868946953"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag()

{dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'AW-868946953');
</script><link rel="icon" href="https://www.designworldonline.com/wp-content/uploads/2018/02/cropped-designworld5-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.designworldonline.com/wp-content/uploads/2018/02/cropped-designworld5-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.designworldonline.com/wp-content/uploads/2018/02/cropped-designworld5-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.designworldonline.com/wp-content/uploads/2018/02/cropped-designworld5-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.SoundCloudPubDate{padding:10px}
.SoundCloudTitle{padding:10px}
.slick-slider .col-sm-4 .header-slide, .slick-slider .col-sm-4 .header-slide img {
	max-height:240px;
	object-fit:cover;
}
.slick-slider .col-sm-8 .header-slide, .slick-slider .col-sm-8 .header-slide img {
	object-fit:cover;
	max-height:500px;
}

h1.amp-wp-title, h2.amp-wp-title {
	font-size: 20px !important;
	line-height: inherit !important;
}



/*Fix for Categories/home page article display*/
@media only screen and (max-width: 500px) {
 .content .entry .entry-header, .archive-entry .entry-header {
	 /* width: 100% !important;*/
		/*padding-left: 0px !important;
	  float: none !important;*/
	}
	/* .content .entry .entry-content {
		width: 100% !important;
	}*/
	/*
	.entry-content p {
		float: none !important;
	}*/
	
	.entry-content img {
		text-align: center !important;
		width: 100% !important;
	}
	
	.archive-entry {
		display: flex;
		flex-direction: column-reverse;
		width: 100% !important;
	}
	
	.archive-entry > .entry-header, .archive-entry .entry-content {
		width: 100% !important;
	}
	
	
	
	

	
	 /*.archive-entry .entry-image-link img {
		width: 100% !important;
	}*/
}

@media only screen and (max-width: 767px) {
.archive.category .entry-content p  {
	display: none !important
}
	
	.blog .entry-content p {
		display: none !important;
	}
	

	
	
}

.slick-slider.header-slides .header-slide .overlay h4, .slick-slider.header-slides .header-slide .overlay h2 {
text-shadow: 2px 2px 5px black;
background: none !important;
-webkit-text-stroke-width: 0px !important;
-webkit-text-stroke-color: transparent !important;
}

@media only screen and (max-width: 1027px) {
	.page-id-512900 {
		padding-top: 10px !important;
		margin-top: 0px !important;
	}
	
	.page-id-512900 .site-inner {
		padding-top: 10px !important;
	}
	

}
		</style>
		</head>
<body class="post-template-default single single-post postid-585304 single-format-standard content-sidebar genesis-breadcrumbs-hidden"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
 		<!-- xyzzy top -->

 		
  
    <div id="prestitial" style="opacity: 0;">
      <div id="prestitial-overlay"></div>
      <div id="prestitial-grid">
      
      
      <div class="prestitial-logo">
      	 <div class="title-area">
      	<h1 class="site-title">
      		<a href="#"><img  data-srcset="https://939506.smushcdn.com/2600045/wp-content/uploads/dw-logo-320wide.png?size=148x37&lossy=0&strip=1&webp=1 148w, https://939506.smushcdn.com/2600045/wp-content/uploads/dw-logo-320wide-300x76.png?lossy=0&strip=1&webp=1 300w, https://939506.smushcdn.com/2600045/wp-content/uploads/dw-logo-320wide.png?lossy=0&strip=1&webp=1 320w"  data-src="https://939506.smushcdn.com/2600045/wp-content/uploads/dw-logo-320wide.png?lossy=0&strip=1&webp=1" data-sizes="(max-width: 320px) 100vw, 320px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://939506.smushcdn.com/2600045/wp-content/uploads/dw-logo-320wide.png?lossy=0&strip=1&webp=1" srcset="https://939506.smushcdn.com/2600045/wp-content/uploads/dw-logo-320wide.png?size=148x37&lossy=0&strip=1&webp=1 148w, https://939506.smushcdn.com/2600045/wp-content/uploads/dw-logo-320wide-300x76.png?lossy=0&strip=1&webp=1 300w, https://939506.smushcdn.com/2600045/wp-content/uploads/dw-logo-320wide.png?lossy=0&strip=1&webp=1 320w" sizes="(max-width: 320px) 100vw, 320px"></noscript></a></h1>
      </div>
       </div>
        <div class="close-cta">
          Continue to Site <i class="fa fa-arrow-right"></i>
        </div>
         <div id="prestitial-banner"></div> 
      </div>
    </div>
   
    
    <!-- hides rest of content -->
    <div id="body-wrapper" style="opacity: 0;">     
 
    <div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://www.designworldonline.com/">Design World</a></p></div><div class="widget-area header-widget-area"><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id='div-gpt-dw-header'>
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-dw-header'); });
  </script>
</div>

</div></div></section>
</div><div class="mobile-toggles"><a href="#" class="search-toggle"><i class="icon-search"></i></a><a href="#" class="mobile-menu-toggle"><i class="icon-menu"></i></a></div></div></header><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-501865" class="home menu-item"><a href="https://www.designworldonline.com/"><span >Home</span></a></li>
<li id="menu-item-509631" class="menu-item menu-item-has-children"><a href="https://www.designworldonline.com/design-world-articles/"><span >Technologies</span></a>
<ul class="sub-menu">
	<li id="menu-item-502864" class="menu-item"><a href="https://www.designworldonline.com/category/products-technologies/3d-cad/"><span >3D CAD</span></a></li>
	<li id="menu-item-502289" class="menu-item"><a href="https://www.designworldonline.com/category/products-technologies/electrical-electronic/"><span >Electronics • electrical</span></a></li>
	<li id="menu-item-502863" class="menu-item"><a href="https://www.designworldonline.com/category/products-technologies/fastening-joining/"><span >Fastening &#038; Joining</span></a></li>
	<li id="menu-item-502291" class="menu-item"><a href="https://www.designworldonline.com/category/industries/factory-automation/"><span >Factory automation</span></a></li>
	<li id="menu-item-546124" class="menu-item"><a href="https://www.designworldonline.com/category/tip-sites/linear-motion-tips/"><span >Linear Motion</span></a></li>
	<li id="menu-item-502292" class="menu-item"><a href="https://www.designworldonline.com/category/tip-sites/motion-control-tips/"><span >Motion Control</span></a></li>
	<li id="menu-item-502290" class="menu-item"><a href="https://www.designworldonline.com/category/products-technologies/test-measurement/"><span >Test &#038; Measurement</span></a></li>
	<li id="menu-item-502294" class="menu-item"><a href="https://www.designworldonline.com/category/ee-world/sensor-tips/"><span >Sensors</span></a></li>
	<li id="menu-item-576881" class="menu-item"><a href="https://www.designworldonline.com/category/products-technologies/fluid-power/"><span >Fluid power</span></a></li>
</ul>
</li>
<li id="menu-item-576882" class="menu-item menu-item-has-children"><a><span >Learn</span></a>
<ul class="sub-menu">
	<li id="menu-item-501883" class="menu-item"><a href="https://www.designworldonline.com/category/tech-tips/"><span >Ebooks / Tech Tips</span></a></li>
	<li id="menu-item-576829" class="menu-item"><a target="_blank" rel="noopener" href="https://www.designworldonline.com/EngineeringWeek"><span >Engineering Week</span></a></li>
	<li id="menu-item-560358" class="menu-item"><a href="https://www.designworldonline.com/category/future-design-engineering/"><span >Future of Design Engineering</span></a></li>
	<li id="menu-item-513220" class="menu-item"><a href="/mc2/"><span >MC² Motion Control Classrooms</span></a></li>
	<li id="menu-item-501878" class="menu-item"><a href="/category/podcasts/"><span >Podcasts</span></a></li>
	<li id="menu-item-501888" class="menu-item"><a href="/design-world-videos/"><span >Videos</span></a></li>
	<li id="menu-item-501873" class="menu-item"><a href="/design-world-online-events-and-webinars/"><span >Webinars</span></a></li>
</ul>
</li>
<li id="menu-item-574111" class="menu-item"><a href="/2022-leap-awards-winners-are-unveiled/"><span >LEAP AWARDS</span></a></li>
<li id="menu-item-574902" class="menu-item menu-item-has-children"><a href="/leadership-in-engineering/"><span >Leadership</span></a>
<ul class="sub-menu">
	<li id="menu-item-584427" class="menu-item"><a href="https://www.designworldonline.com/2022-leadership-in-engineering-winners/"><span >2022 Winners</span></a></li>
	<li id="menu-item-574901" class="menu-item"><a href="https://www.designworldonline.com/2021-leadership-in-engineering-winners/"><span >2021 Winners</span></a></li>
</ul>
</li>
<li id="menu-item-576897" class="menu-item"><a href="https://www.designworldonline.com/design-guide-library"><span >Design Guide Library</span></a></li>
<li id="menu-item-501880" class="menu-item menu-item-has-children"><a><span >Resources</span></a>
<ul class="sub-menu">
	<li id="menu-item-581870" class="menu-item"><a href="https://www.designworldonline.com/subscribe-to-design-world/"><span >Subscribe!</span></a></li>
	<li id="menu-item-576898" class="menu-item menu-item-has-children"><a href="#"><span >3D Cad Models</span></a>
	<ul class="sub-menu">
		<li id="menu-item-576901" class="menu-item"><a href="https://www.designworldonline.com/3d-cad-models-partsolutions/"><span >PARTsolutions</span></a></li>
		<li id="menu-item-576902" class="menu-item"><a href="https://www.designworldonline.com/3d-cad-models-traceparts/"><span >TraceParts</span></a></li>
	</ul>
</li>
	<li id="menu-item-576909" class="menu-item menu-item-has-children"><a><span >Digital Issues</span></a>
	<ul class="sub-menu">
		<li id="menu-item-576907" class="menu-item"><a href="https://www.designworldonline.com/category/digital-issues/"><span >Design World</span></a></li>
		<li id="menu-item-576908" class="menu-item"><a href="/category/digital-issues/digital-issues-ee/"><span >EE World</span></a></li>
	</ul>
</li>
	<li id="menu-item-508921" class="menu-item"><a href="https://www.designworldonline.com/category/news/women-in-engineering/"><span >Women in Engineering</span></a></li>
</ul>
</li>
<li id="menu-item-501872" class="menu-item"><a href="/suppliers/"><span >Supplier Listings</span></a></li>
<li class="menu-item search"><a href="#" class="search-toggle"><i class="icon-search"></i></a></li></ul></div></nav><div style="padding-top:10px;text-align:center">				
<div id='div-gpt-dw_largeleader'>
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-dw_largeleader'); });
  </script>
</div>
</div><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content"><article class="type-post entry" aria-label="High Power Cold Gun produces stream of cold air for machining operations"><header class="entry-header"><h1 class="entry-title">High Power Cold Gun produces stream of cold air for machining operations</h1>
<p class="entry-meta"><span class="entry-author">By <a href="https://www.designworldonline.com/author/hhall/" class="entry-author-link" rel="author"><span class="entry-author-name">Heather Hall</span></a></span> | <time class="entry-time">December 21, 2022</time></p></header><div class="entry-content"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="https://www.designworldonline.com/high-power-cold-gun-produces-stream-of-cold-air-for-machining-operations/" data-a2a-title="High Power Cold Gun produces stream of cold air for machining operations"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.designworldonline.com%2Fhigh-power-cold-gun-produces-stream-of-cold-air-for-machining-operations%2F&amp;linkname=High%20Power%20Cold%20Gun%20produces%20stream%20of%20cold%20air%20for%20machining%20operations" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.designworldonline.com%2Fhigh-power-cold-gun-produces-stream-of-cold-air-for-machining-operations%2F&amp;linkname=High%20Power%20Cold%20Gun%20produces%20stream%20of%20cold%20air%20for%20machining%20operations" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.designworldonline.com%2Fhigh-power-cold-gun-produces-stream-of-cold-air-for-machining-operations%2F&amp;linkname=High%20Power%20Cold%20Gun%20produces%20stream%20of%20cold%20air%20for%20machining%20operations" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.designworldonline.com%2Fhigh-power-cold-gun-produces-stream-of-cold-air-for-machining-operations%2F&amp;linkname=High%20Power%20Cold%20Gun%20produces%20stream%20of%20cold%20air%20for%20machining%20operations" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fwww.designworldonline.com%2Fhigh-power-cold-gun-produces-stream-of-cold-air-for-machining-operations%2F&amp;linkname=High%20Power%20Cold%20Gun%20produces%20stream%20of%20cold%20air%20for%20machining%20operations" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img  alt="Share" data-src="https://static.addtoany.com/buttons/favicon.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></noscript></a></div></div><p>EXAIR’s High Power Cold Gun produces a stream of 20º F air to reduce heat buildup from laser cutting and a wide variety of machining operations. It has twice the cooling capability of an ordinary Cold Gun and is suitable for continuous use without the possibility of freezing up.</p>
<p><img decoding="async"   alt="" width="337" height="189" data-srcset="https://939506.smushcdn.com/2600045/wp-content/uploads/cg455x255.jpg?size=148x83&amp;lossy=0&amp;strip=1&amp;webp=1 148w, https://939506.smushcdn.com/2600045/wp-content/uploads/cg455x255-300x168.jpg?lossy=0&amp;strip=1&amp;webp=1 300w, https://939506.smushcdn.com/2600045/wp-content/uploads/cg455x255-368x206.jpg?lossy=0&amp;strip=1&amp;webp=1 368w, https://939506.smushcdn.com/2600045/wp-content/uploads/cg455x255.jpg?lossy=0&amp;strip=1&amp;webp=1 455w"  data-src="https://939506.smushcdn.com/2600045/wp-content/uploads/cg455x255-300x168.jpg?lossy=0&strip=1&webp=1" data-sizes="(max-width: 337px) 100vw, 337px" class="alignright wp-image-585305 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img decoding="async" class="alignright wp-image-585305" src="https://939506.smushcdn.com/2600045/wp-content/uploads/cg455x255-300x168.jpg?lossy=0&strip=1&webp=1" alt="" width="337" height="189" srcset="https://939506.smushcdn.com/2600045/wp-content/uploads/cg455x255.jpg?size=148x83&amp;lossy=0&amp;strip=1&amp;webp=1 148w, https://939506.smushcdn.com/2600045/wp-content/uploads/cg455x255-300x168.jpg?lossy=0&amp;strip=1&amp;webp=1 300w, https://939506.smushcdn.com/2600045/wp-content/uploads/cg455x255-368x206.jpg?lossy=0&amp;strip=1&amp;webp=1 368w, https://939506.smushcdn.com/2600045/wp-content/uploads/cg455x255.jpg?lossy=0&amp;strip=1&amp;webp=1 455w" sizes="(max-width: 337px) 100vw, 337px" /></noscript></p>
<p>The High Power Cold Gun System incorporates a stainless-steel vortex tube that converts an ordinary supply of compressed air into cold air. A flexible ball and socket hose that holds its position is used to direct the cold air to the point where the heat is generated. A magnetic base makes it easy to mount and portable.</p>
<p>The High Power Cold Gun is a low-cost alternative to expensive mist systems. It eliminates the ongoing costs associated with the purchase, filtration, clean up, and disposal of liquid coolants. There are no worker-related health problems that can result from breathing airborne coolants or slipping on wet shop floors. The High Power Cold Gun is suitable for laser cutting, tool sharpening, drill and cutter grinding, milling, drilling, surface grinding, plastic machining, and plunge/form grinding.</p>
<p><strong>EXAIR</strong><br />
<strong><a href="https://exair.co/58-hpcgdir">www.exair.com</a></strong></p>
<div class="bawmrp">
<h3>You may also like:</h3>
<ul>
<li style="float:left;width:120px;height:auto;overflow:hidden;list-style:none;border-right: 1px solid #ccc;text-align:center;padding:0px 5px;" class="bawmrp_manual"><a href="https://www.designworldonline.com/turboblast-safety-air-gun-for-heavy-duty-jobs-requiring-maximum-force/"><img width="100" height="100"   alt="" decoding="async" data-srcset="https://939506.smushcdn.com/2600045/wp-content/uploads/tbsagpr_455x255-2.jpg?size=20x20&amp;lossy=0&amp;strip=1&amp;webp=1 20w, https://939506.smushcdn.com/2600045/wp-content/uploads/tbsagpr_455x255-2.jpg?size=40x40&amp;lossy=0&amp;strip=1&amp;webp=1 40w, https://939506.smushcdn.com/2600045/wp-content/uploads/tbsagpr_455x255-2.jpg?size=60x60&amp;lossy=0&amp;strip=1&amp;webp=1 60w, https://939506.smushcdn.com/2600045/wp-content/uploads/tbsagpr_455x255-2.jpg?size=80x80&amp;lossy=0&amp;strip=1&amp;webp=1 80w, https://939506.smushcdn.com/2600045/wp-content/uploads/tbsagpr_455x255-2.jpg?size=100x100&amp;lossy=0&amp;strip=1&amp;webp=1 100w, https://939506.smushcdn.com/2600045/wp-content/uploads/tbsagpr_455x255-2-150x150.jpg?lossy=0&amp;strip=1&amp;webp=1 150w"  data-src="https://939506.smushcdn.com/2600045/wp-content/uploads/tbsagpr_455x255-2-150x150.jpg?lossy=0&strip=1&webp=1" data-sizes="(max-width: 100px) 100vw, 100px" class="attachment-100x100 size-100x100 wp-image-584118 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="100" src="https://939506.smushcdn.com/2600045/wp-content/uploads/tbsagpr_455x255-2-150x150.jpg?lossy=0&strip=1&webp=1" class="attachment-100x100 size-100x100 wp-image-584118 wp-post-image" alt="" decoding="async" srcset="https://939506.smushcdn.com/2600045/wp-content/uploads/tbsagpr_455x255-2.jpg?size=20x20&amp;lossy=0&amp;strip=1&amp;webp=1 20w, https://939506.smushcdn.com/2600045/wp-content/uploads/tbsagpr_455x255-2.jpg?size=40x40&amp;lossy=0&amp;strip=1&amp;webp=1 40w, https://939506.smushcdn.com/2600045/wp-content/uploads/tbsagpr_455x255-2.jpg?size=60x60&amp;lossy=0&amp;strip=1&amp;webp=1 60w, https://939506.smushcdn.com/2600045/wp-content/uploads/tbsagpr_455x255-2.jpg?size=80x80&amp;lossy=0&amp;strip=1&amp;webp=1 80w, https://939506.smushcdn.com/2600045/wp-content/uploads/tbsagpr_455x255-2.jpg?size=100x100&amp;lossy=0&amp;strip=1&amp;webp=1 100w, https://939506.smushcdn.com/2600045/wp-content/uploads/tbsagpr_455x255-2-150x150.jpg?lossy=0&amp;strip=1&amp;webp=1 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript><br />TurboBlast Safety Air Gun for heavy-duty jobs requiring maximum force</a></li>
<li style="float:left;width:120px;height:auto;overflow:hidden;list-style:none;border-right: 1px solid #ccc;text-align:center;padding:0px 5px;" class="bawmrp_manual"><a href="https://www.designworldonline.com/five-reasons-the-2065-connector-is-a-reliable-alternative-to-manual-soldering/"><img width="100" height="100"   alt="" decoding="async" loading="lazy" data-srcset="https://939506.smushcdn.com/2600045/wp-content/uploads/wago-sponsored-featured-image-may2021.jpg?size=20x20&amp;lossy=0&amp;strip=1&amp;webp=1 20w, https://939506.smushcdn.com/2600045/wp-content/uploads/wago-sponsored-featured-image-may2021.jpg?size=40x40&amp;lossy=0&amp;strip=1&amp;webp=1 40w, https://939506.smushcdn.com/2600045/wp-content/uploads/wago-sponsored-featured-image-may2021.jpg?size=60x60&amp;lossy=0&amp;strip=1&amp;webp=1 60w, https://939506.smushcdn.com/2600045/wp-content/uploads/wago-sponsored-featured-image-may2021.jpg?size=80x80&amp;lossy=0&amp;strip=1&amp;webp=1 80w, https://939506.smushcdn.com/2600045/wp-content/uploads/wago-sponsored-featured-image-may2021.jpg?size=100x100&amp;lossy=0&amp;strip=1&amp;webp=1 100w, https://939506.smushcdn.com/2600045/wp-content/uploads/wago-sponsored-featured-image-may2021-150x150.jpg?lossy=0&amp;strip=1&amp;webp=1 150w"  data-src="https://939506.smushcdn.com/2600045/wp-content/uploads/wago-sponsored-featured-image-may2021-150x150.jpg?lossy=0&strip=1&webp=1" data-sizes="(max-width: 100px) 100vw, 100px" class="attachment-100x100 size-100x100 wp-image-567628 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="100" src="https://939506.smushcdn.com/2600045/wp-content/uploads/wago-sponsored-featured-image-may2021-150x150.jpg?lossy=0&strip=1&webp=1" class="attachment-100x100 size-100x100 wp-image-567628 wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://939506.smushcdn.com/2600045/wp-content/uploads/wago-sponsored-featured-image-may2021.jpg?size=20x20&amp;lossy=0&amp;strip=1&amp;webp=1 20w, https://939506.smushcdn.com/2600045/wp-content/uploads/wago-sponsored-featured-image-may2021.jpg?size=40x40&amp;lossy=0&amp;strip=1&amp;webp=1 40w, https://939506.smushcdn.com/2600045/wp-content/uploads/wago-sponsored-featured-image-may2021.jpg?size=60x60&amp;lossy=0&amp;strip=1&amp;webp=1 60w, https://939506.smushcdn.com/2600045/wp-content/uploads/wago-sponsored-featured-image-may2021.jpg?size=80x80&amp;lossy=0&amp;strip=1&amp;webp=1 80w, https://939506.smushcdn.com/2600045/wp-content/uploads/wago-sponsored-featured-image-may2021.jpg?size=100x100&amp;lossy=0&amp;strip=1&amp;webp=1 100w, https://939506.smushcdn.com/2600045/wp-content/uploads/wago-sponsored-featured-image-may2021-150x150.jpg?lossy=0&amp;strip=1&amp;webp=1 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript><br />Five Reasons: The 2065 Connector is a Reliable Alternative to&hellip;</a></li>
<li style="float:left;width:120px;height:auto;overflow:hidden;list-style:none;border-right: 1px solid #ccc;text-align:center;padding:0px 5px;" class="bawmrp_manual"><a href="https://www.designworldonline.com/free-reference-exairs-basics-of-static-electricity-white-paper/"><img width="100" height="100"   alt="" decoding="async" loading="lazy" data-srcset="https://939506.smushcdn.com/2600045/wp-content/uploads/Free-reference-EXAIRs-Basics-of-Static-Electricity-white-paper.png?size=20x20&amp;lossy=0&amp;strip=1&amp;webp=1 20w, https://939506.smushcdn.com/2600045/wp-content/uploads/Free-reference-EXAIRs-Basics-of-Static-Electricity-white-paper.png?size=40x40&amp;lossy=0&amp;strip=1&amp;webp=1 40w, https://939506.smushcdn.com/2600045/wp-content/uploads/Free-reference-EXAIRs-Basics-of-Static-Electricity-white-paper.png?size=60x60&amp;lossy=0&amp;strip=1&amp;webp=1 60w, https://939506.smushcdn.com/2600045/wp-content/uploads/Free-reference-EXAIRs-Basics-of-Static-Electricity-white-paper.png?size=80x80&amp;lossy=0&amp;strip=1&amp;webp=1 80w, https://939506.smushcdn.com/2600045/wp-content/uploads/Free-reference-EXAIRs-Basics-of-Static-Electricity-white-paper.png?size=100x100&amp;lossy=0&amp;strip=1&amp;webp=1 100w, https://939506.smushcdn.com/2600045/wp-content/uploads/Free-reference-EXAIRs-Basics-of-Static-Electricity-white-paper-150x150.png?lossy=0&amp;strip=1&amp;webp=1 150w"  data-src="https://939506.smushcdn.com/2600045/wp-content/uploads/Free-reference-EXAIRs-Basics-of-Static-Electricity-white-paper-150x150.png?lossy=0&strip=1&webp=1" data-sizes="(max-width: 100px) 100vw, 100px" class="attachment-100x100 size-100x100 wp-image-575475 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="100" src="https://939506.smushcdn.com/2600045/wp-content/uploads/Free-reference-EXAIRs-Basics-of-Static-Electricity-white-paper-150x150.png?lossy=0&strip=1&webp=1" class="attachment-100x100 size-100x100 wp-image-575475 wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://939506.smushcdn.com/2600045/wp-content/uploads/Free-reference-EXAIRs-Basics-of-Static-Electricity-white-paper.png?size=20x20&amp;lossy=0&amp;strip=1&amp;webp=1 20w, https://939506.smushcdn.com/2600045/wp-content/uploads/Free-reference-EXAIRs-Basics-of-Static-Electricity-white-paper.png?size=40x40&amp;lossy=0&amp;strip=1&amp;webp=1 40w, https://939506.smushcdn.com/2600045/wp-content/uploads/Free-reference-EXAIRs-Basics-of-Static-Electricity-white-paper.png?size=60x60&amp;lossy=0&amp;strip=1&amp;webp=1 60w, https://939506.smushcdn.com/2600045/wp-content/uploads/Free-reference-EXAIRs-Basics-of-Static-Electricity-white-paper.png?size=80x80&amp;lossy=0&amp;strip=1&amp;webp=1 80w, https://939506.smushcdn.com/2600045/wp-content/uploads/Free-reference-EXAIRs-Basics-of-Static-Electricity-white-paper.png?size=100x100&amp;lossy=0&amp;strip=1&amp;webp=1 100w, https://939506.smushcdn.com/2600045/wp-content/uploads/Free-reference-EXAIRs-Basics-of-Static-Electricity-white-paper-150x150.png?lossy=0&amp;strip=1&amp;webp=1 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript><br />Free reference: EXAIR’s Basics of Static Electricity white paper</a></li>
<li style="float:left;width:120px;height:auto;overflow:hidden;list-style:none;border-right: 1px solid #ccc;text-align:center;padding:0px 5px;" class="bawmrp_manual"><a href="https://www.designworldonline.com/vibration-isolation-technique-supports-spacecraft-ground-testing/"><img width="100" height="100"   alt="" decoding="async" loading="lazy" data-srcset="https://939506.smushcdn.com/2600045/wp-content/uploads/Image-1-James-Webb-Space-Telescope_Web.jpeg?size=20x20&amp;lossy=0&amp;strip=1&amp;webp=1 20w, https://939506.smushcdn.com/2600045/wp-content/uploads/Image-1-James-Webb-Space-Telescope_Web.jpeg?size=40x40&amp;lossy=0&amp;strip=1&amp;webp=1 40w, https://939506.smushcdn.com/2600045/wp-content/uploads/Image-1-James-Webb-Space-Telescope_Web.jpeg?size=60x60&amp;lossy=0&amp;strip=1&amp;webp=1 60w, https://939506.smushcdn.com/2600045/wp-content/uploads/Image-1-James-Webb-Space-Telescope_Web.jpeg?size=80x80&amp;lossy=0&amp;strip=1&amp;webp=1 80w, https://939506.smushcdn.com/2600045/wp-content/uploads/Image-1-James-Webb-Space-Telescope_Web.jpeg?size=100x100&amp;lossy=0&amp;strip=1&amp;webp=1 100w, https://939506.smushcdn.com/2600045/wp-content/uploads/Image-1-James-Webb-Space-Telescope_Web-150x150.jpeg?lossy=0&amp;strip=1&amp;webp=1 150w"  data-src="https://939506.smushcdn.com/2600045/wp-content/uploads/Image-1-James-Webb-Space-Telescope_Web-150x150.jpeg?lossy=0&strip=1&webp=1" data-sizes="(max-width: 100px) 100vw, 100px" class="attachment-100x100 size-100x100 wp-image-575392 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="100" src="https://939506.smushcdn.com/2600045/wp-content/uploads/Image-1-James-Webb-Space-Telescope_Web-150x150.jpeg?lossy=0&strip=1&webp=1" class="attachment-100x100 size-100x100 wp-image-575392 wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://939506.smushcdn.com/2600045/wp-content/uploads/Image-1-James-Webb-Space-Telescope_Web.jpeg?size=20x20&amp;lossy=0&amp;strip=1&amp;webp=1 20w, https://939506.smushcdn.com/2600045/wp-content/uploads/Image-1-James-Webb-Space-Telescope_Web.jpeg?size=40x40&amp;lossy=0&amp;strip=1&amp;webp=1 40w, https://939506.smushcdn.com/2600045/wp-content/uploads/Image-1-James-Webb-Space-Telescope_Web.jpeg?size=60x60&amp;lossy=0&amp;strip=1&amp;webp=1 60w, https://939506.smushcdn.com/2600045/wp-content/uploads/Image-1-James-Webb-Space-Telescope_Web.jpeg?size=80x80&amp;lossy=0&amp;strip=1&amp;webp=1 80w, https://939506.smushcdn.com/2600045/wp-content/uploads/Image-1-James-Webb-Space-Telescope_Web.jpeg?size=100x100&amp;lossy=0&amp;strip=1&amp;webp=1 100w, https://939506.smushcdn.com/2600045/wp-content/uploads/Image-1-James-Webb-Space-Telescope_Web-150x150.jpeg?lossy=0&amp;strip=1&amp;webp=1 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript><br />Vibration isolation technique supports spacecraft ground testing</a></li>
<li style="float:left;width:120px;height:auto;overflow:hidden;list-style:none;border-right: 1px solid #ccc;text-align:center;padding:0px 5px;" class="bawmrp_manual"><a href="https://www.designworldonline.com/spee3d-looks-to-mass-produce-metal-3d-printed-rocket-engines-in-australia/"><img width="100" height="100"   alt="" decoding="async" loading="lazy" data-srcset="https://939506.smushcdn.com/2600045/wp-content/uploads/rocket-1.jpg?size=20x20&amp;lossy=0&amp;strip=1&amp;webp=1 20w, https://939506.smushcdn.com/2600045/wp-content/uploads/rocket-1.jpg?size=40x40&amp;lossy=0&amp;strip=1&amp;webp=1 40w, https://939506.smushcdn.com/2600045/wp-content/uploads/rocket-1.jpg?size=60x60&amp;lossy=0&amp;strip=1&amp;webp=1 60w, https://939506.smushcdn.com/2600045/wp-content/uploads/rocket-1.jpg?size=80x80&amp;lossy=0&amp;strip=1&amp;webp=1 80w, https://939506.smushcdn.com/2600045/wp-content/uploads/rocket-1.jpg?size=100x100&amp;lossy=0&amp;strip=1&amp;webp=1 100w, https://939506.smushcdn.com/2600045/wp-content/uploads/rocket-1-150x150.jpg?lossy=0&amp;strip=1&amp;webp=1 150w"  data-src="https://939506.smushcdn.com/2600045/wp-content/uploads/rocket-1-150x150.jpg?lossy=0&strip=1&webp=1" data-sizes="(max-width: 100px) 100vw, 100px" class="attachment-100x100 size-100x100 wp-image-570111 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="100" src="https://939506.smushcdn.com/2600045/wp-content/uploads/rocket-1-150x150.jpg?lossy=0&strip=1&webp=1" class="attachment-100x100 size-100x100 wp-image-570111 wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://939506.smushcdn.com/2600045/wp-content/uploads/rocket-1.jpg?size=20x20&amp;lossy=0&amp;strip=1&amp;webp=1 20w, https://939506.smushcdn.com/2600045/wp-content/uploads/rocket-1.jpg?size=40x40&amp;lossy=0&amp;strip=1&amp;webp=1 40w, https://939506.smushcdn.com/2600045/wp-content/uploads/rocket-1.jpg?size=60x60&amp;lossy=0&amp;strip=1&amp;webp=1 60w, https://939506.smushcdn.com/2600045/wp-content/uploads/rocket-1.jpg?size=80x80&amp;lossy=0&amp;strip=1&amp;webp=1 80w, https://939506.smushcdn.com/2600045/wp-content/uploads/rocket-1.jpg?size=100x100&amp;lossy=0&amp;strip=1&amp;webp=1 100w, https://939506.smushcdn.com/2600045/wp-content/uploads/rocket-1-150x150.jpg?lossy=0&amp;strip=1&amp;webp=1 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript><br />Spee3d looks to mass produce metal 3D printed rocket engines&hellip;</a></li>
<li style="float:left;width:120px;height:auto;overflow:hidden;list-style:none;border-right: 1px solid #ccc;text-align:center;padding:0px 5px;" class="bawmrp_manual"><a href="https://www.designworldonline.com/what-does-motor-insulation-class-specify-and-why-is-it-important/"><img width="100" height="100"   alt="" decoding="async" loading="lazy" data-srcset="https://939506.smushcdn.com/2600045/wp-content/uploads/Motor-Insulation-Class-Temperature-Chart-Feature.jpg?size=20x20&amp;lossy=0&amp;strip=1&amp;webp=1 20w, https://939506.smushcdn.com/2600045/wp-content/uploads/Motor-Insulation-Class-Temperature-Chart-Feature.jpg?size=40x40&amp;lossy=0&amp;strip=1&amp;webp=1 40w, https://939506.smushcdn.com/2600045/wp-content/uploads/Motor-Insulation-Class-Temperature-Chart-Feature.jpg?size=60x60&amp;lossy=0&amp;strip=1&amp;webp=1 60w, https://939506.smushcdn.com/2600045/wp-content/uploads/Motor-Insulation-Class-Temperature-Chart-Feature.jpg?size=80x80&amp;lossy=0&amp;strip=1&amp;webp=1 80w, https://939506.smushcdn.com/2600045/wp-content/uploads/Motor-Insulation-Class-Temperature-Chart-Feature.jpg?size=100x100&amp;lossy=0&amp;strip=1&amp;webp=1 100w, https://939506.smushcdn.com/2600045/wp-content/uploads/Motor-Insulation-Class-Temperature-Chart-Feature-150x150.jpg?lossy=0&amp;strip=1&amp;webp=1 150w"  data-src="https://939506.smushcdn.com/2600045/wp-content/uploads/Motor-Insulation-Class-Temperature-Chart-Feature-150x150.jpg?lossy=0&strip=1&webp=1" data-sizes="(max-width: 100px) 100vw, 100px" class="attachment-100x100 size-100x100 wp-image-561486 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="100" src="https://939506.smushcdn.com/2600045/wp-content/uploads/Motor-Insulation-Class-Temperature-Chart-Feature-150x150.jpg?lossy=0&strip=1&webp=1" class="attachment-100x100 size-100x100 wp-image-561486 wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://939506.smushcdn.com/2600045/wp-content/uploads/Motor-Insulation-Class-Temperature-Chart-Feature.jpg?size=20x20&amp;lossy=0&amp;strip=1&amp;webp=1 20w, https://939506.smushcdn.com/2600045/wp-content/uploads/Motor-Insulation-Class-Temperature-Chart-Feature.jpg?size=40x40&amp;lossy=0&amp;strip=1&amp;webp=1 40w, https://939506.smushcdn.com/2600045/wp-content/uploads/Motor-Insulation-Class-Temperature-Chart-Feature.jpg?size=60x60&amp;lossy=0&amp;strip=1&amp;webp=1 60w, https://939506.smushcdn.com/2600045/wp-content/uploads/Motor-Insulation-Class-Temperature-Chart-Feature.jpg?size=80x80&amp;lossy=0&amp;strip=1&amp;webp=1 80w, https://939506.smushcdn.com/2600045/wp-content/uploads/Motor-Insulation-Class-Temperature-Chart-Feature.jpg?size=100x100&amp;lossy=0&amp;strip=1&amp;webp=1 100w, https://939506.smushcdn.com/2600045/wp-content/uploads/Motor-Insulation-Class-Temperature-Chart-Feature-150x150.jpg?lossy=0&amp;strip=1&amp;webp=1 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript><br />What does motor insulation class specify and why is it&hellip;</a></li>
</ul>
</div>
<div style="clear:both;"></div>
<hr><span class="entry-categories">Filed Under: <a href="https://www.designworldonline.com/category/products-technologies/blowers/" rel="category tag">Blowers</a></span><br /><span class="entry-tags">Tagged With: <a href="https://www.designworldonline.com/tag/exair/" rel="tag">exair</a>, <a href="https://www.designworldonline.com/tag/exair-corporation/" rel="tag">EXAIR Corporation</a></span><br />&nbsp;<hr></div><footer class="entry-footer"></footer></article><section id="custom_html-17" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- need GAM TAG --></div></div></section>
<div class="related-articles"><h4 class="block-header">Related Articles <a href="https://www.designworldonline.com/category/products-technologies/blowers/">Read More ></a></h4><div class="article-listing"><div class="row"><article class="entry-summary"><a href="https://www.designworldonline.com/turboblast-safety-air-gun-for-heavy-duty-jobs-requiring-maximum-force/" class="entry-image-link"><img width="268" height="170"   alt="" decoding="async" loading="lazy" data-srcset="https://939506.smushcdn.com/2600045/wp-content/uploads/tbsagpr_455x255-2.jpg?size=53x34&amp;lossy=0&amp;strip=1&amp;webp=1 53w, https://939506.smushcdn.com/2600045/wp-content/uploads/tbsagpr_455x255-2.jpg?size=107x68&amp;lossy=0&amp;strip=1&amp;webp=1 107w, https://939506.smushcdn.com/2600045/wp-content/uploads/tbsagpr_455x255-2.jpg?size=160x101&amp;lossy=0&amp;strip=1&amp;webp=1 160w, https://939506.smushcdn.com/2600045/wp-content/uploads/tbsagpr_455x255-2.jpg?size=214x136&amp;lossy=0&amp;strip=1&amp;webp=1 214w, https://939506.smushcdn.com/2600045/wp-content/uploads/tbsagpr_455x255-2-268x170.jpg?lossy=0&amp;strip=1&amp;webp=1 268w"  data-src="https://939506.smushcdn.com/2600045/wp-content/uploads/tbsagpr_455x255-2-268x170.jpg?lossy=0&strip=1&webp=1" data-sizes="(max-width: 268px) 100vw, 268px" class="attachment-ea_summary size-ea_summary wp-image-584118 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="268" height="170" src="https://939506.smushcdn.com/2600045/wp-content/uploads/tbsagpr_455x255-2-268x170.jpg?lossy=0&strip=1&webp=1" class="attachment-ea_summary size-ea_summary wp-image-584118 wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://939506.smushcdn.com/2600045/wp-content/uploads/tbsagpr_455x255-2.jpg?size=53x34&amp;lossy=0&amp;strip=1&amp;webp=1 53w, https://939506.smushcdn.com/2600045/wp-content/uploads/tbsagpr_455x255-2.jpg?size=107x68&amp;lossy=0&amp;strip=1&amp;webp=1 107w, https://939506.smushcdn.com/2600045/wp-content/uploads/tbsagpr_455x255-2.jpg?size=160x101&amp;lossy=0&amp;strip=1&amp;webp=1 160w, https://939506.smushcdn.com/2600045/wp-content/uploads/tbsagpr_455x255-2.jpg?size=214x136&amp;lossy=0&amp;strip=1&amp;webp=1 214w, https://939506.smushcdn.com/2600045/wp-content/uploads/tbsagpr_455x255-2-268x170.jpg?lossy=0&amp;strip=1&amp;webp=1 268w" sizes="(max-width: 268px) 100vw, 268px" /></noscript></a><h5 class="entry-title"><a href="https://www.designworldonline.com/turboblast-safety-air-gun-for-heavy-duty-jobs-requiring-maximum-force/">TurboBlast Safety Air Gun for heavy-duty jobs requiring maximum force</a></h5></article><article class="entry-summary"><a href="https://www.designworldonline.com/safety-air-guns-designed-for-high-performance-and-safe-operation/" class="entry-image-link"><img width="268" height="170"   alt="" decoding="async" loading="lazy" data-srcset="https://939506.smushcdn.com/2600045/wp-content/uploads/exair-pr.jpg?size=53x34&amp;lossy=0&amp;strip=1&amp;webp=1 53w, https://939506.smushcdn.com/2600045/wp-content/uploads/exair-pr.jpg?size=107x68&amp;lossy=0&amp;strip=1&amp;webp=1 107w, https://939506.smushcdn.com/2600045/wp-content/uploads/exair-pr.jpg?size=160x101&amp;lossy=0&amp;strip=1&amp;webp=1 160w, https://939506.smushcdn.com/2600045/wp-content/uploads/exair-pr.jpg?size=214x136&amp;lossy=0&amp;strip=1&amp;webp=1 214w, https://939506.smushcdn.com/2600045/wp-content/uploads/exair-pr-268x170.jpg?lossy=0&amp;strip=1&amp;webp=1 268w"  data-src="https://939506.smushcdn.com/2600045/wp-content/uploads/exair-pr-268x170.jpg?lossy=0&strip=1&webp=1" data-sizes="(max-width: 268px) 100vw, 268px" class="attachment-ea_summary size-ea_summary wp-image-556974 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="268" height="170" src="https://939506.smushcdn.com/2600045/wp-content/uploads/exair-pr-268x170.jpg?lossy=0&strip=1&webp=1" class="attachment-ea_summary size-ea_summary wp-image-556974 wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://939506.smushcdn.com/2600045/wp-content/uploads/exair-pr.jpg?size=53x34&amp;lossy=0&amp;strip=1&amp;webp=1 53w, https://939506.smushcdn.com/2600045/wp-content/uploads/exair-pr.jpg?size=107x68&amp;lossy=0&amp;strip=1&amp;webp=1 107w, https://939506.smushcdn.com/2600045/wp-content/uploads/exair-pr.jpg?size=160x101&amp;lossy=0&amp;strip=1&amp;webp=1 160w, https://939506.smushcdn.com/2600045/wp-content/uploads/exair-pr.jpg?size=214x136&amp;lossy=0&amp;strip=1&amp;webp=1 214w, https://939506.smushcdn.com/2600045/wp-content/uploads/exair-pr-268x170.jpg?lossy=0&amp;strip=1&amp;webp=1 268w" sizes="(max-width: 268px) 100vw, 268px" /></noscript></a><h5 class="entry-title"><a href="https://www.designworldonline.com/safety-air-guns-designed-for-high-performance-and-safe-operation/">Safety Air Guns designed for high performance and safe operation</a></h5></article><article class="entry-summary"><a href="https://www.designworldonline.com/new-electric-trucks-use-ametek-dfs-nautilair-blower-for-battery-cooling/" class="entry-image-link"><img width="268" height="170"   alt="" decoding="async" loading="lazy" data-srcset="https://939506.smushcdn.com/2600045/wp-content/uploads/New-electric-trucks-use-AMETEK-DFS-Nautilair-blower-for-battery-cooling-Model-N-7.6-blower-Nautilair.jpg?size=53x34&amp;lossy=0&amp;strip=1&amp;webp=1 53w, https://939506.smushcdn.com/2600045/wp-content/uploads/New-electric-trucks-use-AMETEK-DFS-Nautilair-blower-for-battery-cooling-Model-N-7.6-blower-Nautilair.jpg?size=107x68&amp;lossy=0&amp;strip=1&amp;webp=1 107w, https://939506.smushcdn.com/2600045/wp-content/uploads/New-electric-trucks-use-AMETEK-DFS-Nautilair-blower-for-battery-cooling-Model-N-7.6-blower-Nautilair.jpg?size=160x101&amp;lossy=0&amp;strip=1&amp;webp=1 160w, https://939506.smushcdn.com/2600045/wp-content/uploads/New-electric-trucks-use-AMETEK-DFS-Nautilair-blower-for-battery-cooling-Model-N-7.6-blower-Nautilair.jpg?size=214x136&amp;lossy=0&amp;strip=1&amp;webp=1 214w, https://939506.smushcdn.com/2600045/wp-content/uploads/New-electric-trucks-use-AMETEK-DFS-Nautilair-blower-for-battery-cooling-Model-N-7.6-blower-Nautilair-268x170.jpg?lossy=0&amp;strip=1&amp;webp=1 268w"  data-src="https://939506.smushcdn.com/2600045/wp-content/uploads/New-electric-trucks-use-AMETEK-DFS-Nautilair-blower-for-battery-cooling-Model-N-7.6-blower-Nautilair-268x170.jpg?lossy=0&strip=1&webp=1" data-sizes="(max-width: 268px) 100vw, 268px" class="attachment-ea_summary size-ea_summary wp-image-513496 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="268" height="170" src="https://939506.smushcdn.com/2600045/wp-content/uploads/New-electric-trucks-use-AMETEK-DFS-Nautilair-blower-for-battery-cooling-Model-N-7.6-blower-Nautilair-268x170.jpg?lossy=0&strip=1&webp=1" class="attachment-ea_summary size-ea_summary wp-image-513496 wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://939506.smushcdn.com/2600045/wp-content/uploads/New-electric-trucks-use-AMETEK-DFS-Nautilair-blower-for-battery-cooling-Model-N-7.6-blower-Nautilair.jpg?size=53x34&amp;lossy=0&amp;strip=1&amp;webp=1 53w, https://939506.smushcdn.com/2600045/wp-content/uploads/New-electric-trucks-use-AMETEK-DFS-Nautilair-blower-for-battery-cooling-Model-N-7.6-blower-Nautilair.jpg?size=107x68&amp;lossy=0&amp;strip=1&amp;webp=1 107w, https://939506.smushcdn.com/2600045/wp-content/uploads/New-electric-trucks-use-AMETEK-DFS-Nautilair-blower-for-battery-cooling-Model-N-7.6-blower-Nautilair.jpg?size=160x101&amp;lossy=0&amp;strip=1&amp;webp=1 160w, https://939506.smushcdn.com/2600045/wp-content/uploads/New-electric-trucks-use-AMETEK-DFS-Nautilair-blower-for-battery-cooling-Model-N-7.6-blower-Nautilair.jpg?size=214x136&amp;lossy=0&amp;strip=1&amp;webp=1 214w, https://939506.smushcdn.com/2600045/wp-content/uploads/New-electric-trucks-use-AMETEK-DFS-Nautilair-blower-for-battery-cooling-Model-N-7.6-blower-Nautilair-268x170.jpg?lossy=0&amp;strip=1&amp;webp=1 268w" sizes="(max-width: 268px) 100vw, 268px" /></noscript></a><h5 class="entry-title"><a href="https://www.designworldonline.com/new-electric-trucks-use-ametek-dfs-nautilair-blower-for-battery-cooling/">New electric trucks use AMETEK DFS Nautilair blowers for battery cooling</a></h5></article><article class="entry-summary"><a href="https://www.designworldonline.com/soft-grip-back-blow-safety-air-gun-for-cleaning-small-inside-diameters/" class="entry-image-link"><img width="268" height="170"   alt="EXAIR-Soft-Grip-Back-Blow-Safety-Air-Gun" decoding="async" loading="lazy" data-srcset="https://939506.smushcdn.com/2600045/wp-content/uploads/unnamed-69.jpg?size=53x34&amp;lossy=0&amp;strip=1&amp;webp=1 53w, https://939506.smushcdn.com/2600045/wp-content/uploads/unnamed-69.jpg?size=107x68&amp;lossy=0&amp;strip=1&amp;webp=1 107w, https://939506.smushcdn.com/2600045/wp-content/uploads/unnamed-69.jpg?size=160x101&amp;lossy=0&amp;strip=1&amp;webp=1 160w, https://939506.smushcdn.com/2600045/wp-content/uploads/unnamed-69.jpg?size=214x136&amp;lossy=0&amp;strip=1&amp;webp=1 214w, https://939506.smushcdn.com/2600045/wp-content/uploads/unnamed-69-268x170.jpg?lossy=0&amp;strip=1&amp;webp=1 268w"  data-src="https://939506.smushcdn.com/2600045/wp-content/uploads/unnamed-69-268x170.jpg?lossy=0&strip=1&webp=1" data-sizes="(max-width: 268px) 100vw, 268px" class="attachment-ea_summary size-ea_summary wp-image-511757 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="268" height="170" src="https://939506.smushcdn.com/2600045/wp-content/uploads/unnamed-69-268x170.jpg?lossy=0&strip=1&webp=1" class="attachment-ea_summary size-ea_summary wp-image-511757 wp-post-image" alt="EXAIR-Soft-Grip-Back-Blow-Safety-Air-Gun" decoding="async" loading="lazy" srcset="https://939506.smushcdn.com/2600045/wp-content/uploads/unnamed-69.jpg?size=53x34&amp;lossy=0&amp;strip=1&amp;webp=1 53w, https://939506.smushcdn.com/2600045/wp-content/uploads/unnamed-69.jpg?size=107x68&amp;lossy=0&amp;strip=1&amp;webp=1 107w, https://939506.smushcdn.com/2600045/wp-content/uploads/unnamed-69.jpg?size=160x101&amp;lossy=0&amp;strip=1&amp;webp=1 160w, https://939506.smushcdn.com/2600045/wp-content/uploads/unnamed-69.jpg?size=214x136&amp;lossy=0&amp;strip=1&amp;webp=1 214w, https://939506.smushcdn.com/2600045/wp-content/uploads/unnamed-69-268x170.jpg?lossy=0&amp;strip=1&amp;webp=1 268w" sizes="(max-width: 268px) 100vw, 268px" /></noscript></a><h5 class="entry-title"><a href="https://www.designworldonline.com/soft-grip-back-blow-safety-air-gun-for-cleaning-small-inside-diameters/">Soft grip back blow safety air gun for cleaning small inside diameters</a></h5></article></div></div></div><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- need GAM TAG --></div>
		</div></section>
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="custom_html-15" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><center>

<div id='div-gpt-dw_sidebar1'>
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-dw_sidebar1'); });
  </script>
</div>

</center></div></div></section>
<section id="custom_html-29" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">DESIGN GUIDE LIBRARY</h4>
<div class="textwidget custom-html-widget"><center><a href="https://www.designworldonline.com/design-guide-library" target="_blank" rel="noopener"><img  alt="“motion" data-srcset="https://939506.smushcdn.com/2600045/wp-content/uploads/DG-Library-300x250-1.jpg?size=148x123&lossy=0&strip=1&webp=1 148w, https://939506.smushcdn.com/2600045/wp-content/uploads/DG-Library-300x250-1-286x238.jpg?lossy=0&strip=1&webp=1 286w, https://939506.smushcdn.com/2600045/wp-content/uploads/DG-Library-300x250-1-300x250.jpg?lossy=0&strip=1&webp=1 300w, https://939506.smushcdn.com/2600045/wp-content/uploads/DG-Library-300x250-1.jpg?size=444x370&lossy=0&strip=1&webp=1 444w, https://939506.smushcdn.com/2600045/wp-content/uploads/DG-Library-300x250-1.jpg?lossy=0&strip=1&webp=1 600w"  data-src="https://939506.smushcdn.com/2600045/wp-content/uploads/DG-Library-300x250-1.jpg?lossy=0&strip=1&webp=1" data-sizes="(max-width: 600px) 100vw, 600px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://939506.smushcdn.com/2600045/wp-content/uploads/DG-Library-300x250-1.jpg?lossy=0&strip=1&webp=1" alt="“motion" srcset="https://939506.smushcdn.com/2600045/wp-content/uploads/DG-Library-300x250-1.jpg?size=148x123&lossy=0&strip=1&webp=1 148w, https://939506.smushcdn.com/2600045/wp-content/uploads/DG-Library-300x250-1-286x238.jpg?lossy=0&strip=1&webp=1 286w, https://939506.smushcdn.com/2600045/wp-content/uploads/DG-Library-300x250-1-300x250.jpg?lossy=0&strip=1&webp=1 300w, https://939506.smushcdn.com/2600045/wp-content/uploads/DG-Library-300x250-1.jpg?size=444x370&lossy=0&strip=1&webp=1 444w, https://939506.smushcdn.com/2600045/wp-content/uploads/DG-Library-300x250-1.jpg?lossy=0&strip=1&webp=1 600w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></center>

<div style="text-align: center; padding-top: 10px;">
<select name="Motion Design Guides" id="MotionDesignGuides" class="motion-design-guides">
<option class="motion-design-guide-option" value="https://www.designworldonline.com/design-guide-library">BROWSE DESIGN GUIDES</option>
<option class="motion-design-guide-option" value="https://dw-resources.designworldonline.com/free/w_defa3514/"> Machine Safety </option>
<option class="motion-design-guide-option" value="https://dw-resources.designworldonline.com/free/w_defa3503/"> Machine Designs for Packaging </option>
<option class="motion-design-guide-option" value="https://dw-resources.designworldonline.com/free/w_defa3489/"> DC Motors </option>
<option class="motion-design-guide-option" value="https://dw-resources.designworldonline.com/free/w_igus02/"> Cable Carriers</option>
<option class="motion-design-guide-option" value="https://dw-resources.designworldonline.com/free/w_pbcl05/"> Linear Bearing Definitions </option>
<option class="motion-design-guide-option" value="https://dw-resources.designworldonline.com/free/w_bish07/">Food Manufacturing </option>
<option class="motion-design-guide-option" value="https://dw-resources.designworldonline.com/free/w_defa3429/">Roller Screws</option>
<option class="motion-design-guide-option" value="https://dw-resources.designworldonline.com/free/w_akri01/">Linear Motors</option>
<option class="motion-design-guide-option" value="https://dw-resources.designworldonline.com/free/w_defa3395/">Motion Stages, Tables and Gantries</option>
<option class="motion-design-guide-option" value="https://dw-resources.designworldonline.com/free/w_defa3304/">Springs and Retaining Rings</option>
	<option class="motion-design-guide-option" value="https://dw-resources.designworldonline.com/free/w_nipq01/">Specifying Linear Bearings</option>
	<option class="motion-design-guide-option" value="https://dw-resources.designworldonline.com/free/w_defa3097/">General Motion System Design </option>
<option class="motion-design-guide-option" value="https://dw-resources.designworldonline.com/free/w_defa2978/?p=w_defa2978"> Linear Position Sensors </option>
<option class="motion-design-guide-option" value="https://dw-resources.designworldonline.com/free/w_defa2951/">AC Motors and Drives</option>
	<option class="motion-design-guide-option" value="https://dw-resources.designworldonline.com/free/w_wago01/">Human-Machine Interfaces</option>
<option class="motion-design-guide-option" value="https://dw-resources.designworldonline.com/free/w_pbcl03/">Ballscrews</option>
<option class="motion-design-guide-option" value="https://dw-resources.designworldonline.com/free/w_defa2940/">Profiled-Rail Linear Guides</option>
<option class="motion-design-guide-option" value="https://dw-resources.designworldonline.com/free/w_defa2939/">Gearmotors</option>
<option class="motion-design-guide-option" value="https://dw-resources.designworldonline.com/free/w_defa2359/">Rotary Bearings</option>
<option class="motion-design-guide-option" value="https://dw-resources.designworldonline.com/free/w_phys01/">Nanopositioning and Miniature Motion Systems Design</option>
<option class="motion-design-guide-option" value="https://dw-resources.designworldonline.com/free/w_defa2363/prgm.cgi?a=1">Motion Controllers</option>
<option class="motion-design-guide-option" value="https://dw-resources.designworldonline.com/free/w_defa2362/prgm.cgi?a=1">Gearing</option>
<option class="motion-design-guide-option" value="https://dw-resources.designworldonline.com/free/w_defa2358/prgm.cgi?a=1">Conveyors</option>
<option class="motion-design-guide-option" value="https://dw-resources.designworldonline.com/free/w_elee02/prgm.cgi?a=1">NEMA Stepper Linear Actuators</option>
<option class="motion-design-guide-option" value="https://dw-resources.designworldonline.com/free/w_defa2357/prgm.cgi?a=1">Additive Manufacturing</option>
<option class="motion-design-guide-option" value="https://dw-resources.designworldonline.com/free/w_defa2353/">Power Supplies</option>
<option class="motion-design-guide-option" value="https://dw-resources.designworldonline.com/free/w_defa2594/prgm.cgi">Linear Bearings</option>
<option class="motion-design-guide-option" value="https://dw-resources.designworldonline.com/free/w_defa2349/prgm.cgi?a=1">Encoders</option>
<option class="motion-design-guide-option" value="https://dw-resources.designworldonline.com/free/w_altd03/prgm.cgi?a=1">Electrical Connections</option>
		</select>
</div>

<script>
    document.getElementById("MotionDesignGuides").onchange = function() {
        if (this.selectedIndex!==0) {
            window.location.href = this.value;
        }        
    };
</script></div></div></section>
<section id="custom_html-14" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Enews Sign Up</h4>
<div class="textwidget custom-html-widget"><center><a href="/design-world-direct-newsletter-subscription-form/"><img  alt="Signup for Design World Newsletters" data-srcset="https://939506.smushcdn.com/2600045/wp-content/uploads/dw-newsletter-signup-banner-300wide.png?lossy=0&strip=1&webp=1 300w,https://939506.smushcdn.com/2600045/wp-content/uploads/dw-newsletter-signup-banner-300wide.png?size=148x61&lossy=0&strip=1&webp=1 148w"  data-src="https://939506.smushcdn.com/2600045/wp-content/uploads/dw-newsletter-signup-banner-300wide.png?lossy=0&strip=1&webp=1" data-sizes="(max-width: 300px) 100vw, 300px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://939506.smushcdn.com/2600045/wp-content/uploads/dw-newsletter-signup-banner-300wide.png?lossy=0&strip=1&webp=1" alt="Signup for Design World Newsletters" srcset="https://939506.smushcdn.com/2600045/wp-content/uploads/dw-newsletter-signup-banner-300wide.png?lossy=0&strip=1&webp=1 300w,https://939506.smushcdn.com/2600045/wp-content/uploads/dw-newsletter-signup-banner-300wide.png?size=148x61&lossy=0&strip=1&webp=1 148w" sizes="(max-width: 300px) 100vw, 300px"></noscript></a></center></div></div></section>
<section id="custom_html-28" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><center><a href="https://www.designworldonline.com/mc2/" target="_blank" rel="noopener"><img  alt="Motion Control Classroom" data-srcset="https://939506.smushcdn.com/2600045/wp-content/uploads/MC2-300x250-3.jpg?lossy=0&strip=1&webp=1 300w,https://939506.smushcdn.com/2600045/wp-content/uploads/MC2-300x250-3.jpg?size=148x123&lossy=0&strip=1&webp=1 148w"  data-src="https://939506.smushcdn.com/2600045/wp-content/uploads/MC2-300x250-3.jpg?lossy=0&strip=1&webp=1" data-sizes="(max-width: 300px) 100vw, 300px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://939506.smushcdn.com/2600045/wp-content/uploads/MC2-300x250-3.jpg?lossy=0&strip=1&webp=1" alt="Motion Control Classroom" srcset="https://939506.smushcdn.com/2600045/wp-content/uploads/MC2-300x250-3.jpg?lossy=0&strip=1&webp=1 300w,https://939506.smushcdn.com/2600045/wp-content/uploads/MC2-300x250-3.jpg?size=148x123&lossy=0&strip=1&webp=1 148w" sizes="(max-width: 300px) 100vw, 300px"></noscript></a></center></div></div></section>
<section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Design World Digital Edition</h4>
<div class="textwidget custom-html-widget"><div id="digital" style="padding: 0 15px 10px 15px;">
<a href="/category/digital-issues/"><img align="left" style="padding:0 10px; width: 100px;"  alt="cover" data-srcset="https://939506.smushcdn.com/2600045/wp-content/uploads/may-2022-DW-cover-1-197x238.jpg?lossy=0&strip=1&webp=1 197w, https://939506.smushcdn.com/2600045/wp-content/uploads/may-2022-DW-cover-1-249x300.jpg?lossy=0&strip=1&webp=1 249w, https://939506.smushcdn.com/2600045/wp-content/uploads/may-2022-DW-cover-1.jpg?lossy=0&strip=1&webp=1 300w"  data-src="https://939506.smushcdn.com/2600045/wp-content/uploads/may-2022-DW-cover-1.jpg?lossy=0&strip=1&webp=1" data-sizes="(max-width: 300px) 100vw, 300px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img align="left" style="padding:0 10px; width: 100px;" src="https://939506.smushcdn.com/2600045/wp-content/uploads/may-2022-DW-cover-1.jpg?lossy=0&strip=1&webp=1" alt="cover" srcset="https://939506.smushcdn.com/2600045/wp-content/uploads/may-2022-DW-cover-1-197x238.jpg?lossy=0&strip=1&webp=1 197w, https://939506.smushcdn.com/2600045/wp-content/uploads/may-2022-DW-cover-1-249x300.jpg?lossy=0&strip=1&webp=1 249w, https://939506.smushcdn.com/2600045/wp-content/uploads/may-2022-DW-cover-1.jpg?lossy=0&strip=1&webp=1 300w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
<p><a href="/category/digital-issues/" style="text-decoration: underline;">Browse the most current issue</a> of Design World and back issues in an easy to use high quality format. Clip, share and download with the leading design engineering magazine today.</p>
<div style="text-align: center; height: 60px; width: 100%; margin: 0 auto;">
<div style="float: left;">
<a href="/category/digital-issues/" target="_parent" rel="nofollow noopener"><button class="greenbutton" style="margin-right: 5px;">View Back Issues</button></a></div>
<div style="float: right;"><a href="https://www.designworldonline.com/design-world-digital-edition-form/"><button class="greenbutton">Subscribe</button></a></div>
</div>
</div></div></div></section>
<section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">EDABoard the Forum for Electronics</h4>
<div class="textwidget custom-html-widget"><center>

<p style="font-size: 12px; margin: 0 15px 10px 15px; padding: 0;">Top global problem solving EE forum covering Microcontrollers, DSP, Networking, Analog and Digital Design, RF, Power Electronics, PCB Routing and much more</p><a href="http://www.edaboard.com/" target="_blank" rel="noopener"><img  width="300" height="200" alt="EDABoard: Forum for electronics" title="EDABoard: Forum for electronics" data-srcset="https://939506.smushcdn.com/2600045/wp-content/uploads/EDA-Board-Ad-1.jpg?lossy=0&strip=1&webp=1 319w,https://939506.smushcdn.com/2600045/wp-content/uploads/EDA-Board-Ad-1.jpg?size=148x92&lossy=0&strip=1&webp=1 148w"  data-src="https://939506.smushcdn.com/2600045/wp-content/uploads/EDA-Board-Ad-1.jpg?lossy=0&strip=1&webp=1" data-sizes="(max-width: 319px) 100vw, 319px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://939506.smushcdn.com/2600045/wp-content/uploads/EDA-Board-Ad-1.jpg?lossy=0&strip=1&webp=1" width="300" height="200" alt="EDABoard: Forum for electronics" title="EDABoard: Forum for electronics" srcset="https://939506.smushcdn.com/2600045/wp-content/uploads/EDA-Board-Ad-1.jpg?lossy=0&strip=1&webp=1 319w,https://939506.smushcdn.com/2600045/wp-content/uploads/EDA-Board-Ad-1.jpg?size=148x92&lossy=0&strip=1&webp=1 148w" sizes="(max-width: 319px) 100vw, 319px" /></noscript></a>


</center></div></div></section>
<section id="category-posts-2" class="widget cat-post-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Sponsored Content</h4>
<ul id="category-posts-2-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail cat-post-dark" href="https://www.designworldonline.com/qa-with-helu-design-considerations-for-dynamic-applications-part-1-of-3/" title="Q&amp;A With HELU: Design Considerations for Dynamic Applications &#8211; Part 1 of 3"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="150" height="95"   alt="" decoding="async" data-cat-posts-width="150" data-cat-posts-height="95" data-srcset="https://939506.smushcdn.com/2600045/wp-content/uploads/helukabel-sponsored-featured-image-december2022.png?size=148x96&amp;lossy=0&amp;strip=1&amp;webp=1 148w, https://939506.smushcdn.com/2600045/wp-content/uploads/helukabel-sponsored-featured-image-december2022-300x195.png?lossy=0&amp;strip=1&amp;webp=1 300w, https://939506.smushcdn.com/2600045/wp-content/uploads/helukabel-sponsored-featured-image-december2022-368x238.png?lossy=0&amp;strip=1&amp;webp=1 368w, https://939506.smushcdn.com/2600045/wp-content/uploads/helukabel-sponsored-featured-image-december2022-768x499.png?lossy=0&amp;strip=1&amp;webp=1 768w, https://939506.smushcdn.com/2600045/wp-content/uploads/helukabel-sponsored-featured-image-december2022.png?lossy=0&amp;strip=1&amp;webp=1 770w"  data-src="https://939506.smushcdn.com/2600045/wp-content/uploads/helukabel-sponsored-featured-image-december2022.png?lossy=0&strip=1&webp=1" data-sizes="(max-width: 150px) 100vw, 150px" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-image-584665 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="95" src="https://939506.smushcdn.com/2600045/wp-content/uploads/helukabel-sponsored-featured-image-december2022.png?lossy=0&strip=1&webp=1" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-image-584665 wp-post-image" alt="" decoding="async" data-cat-posts-width="150" data-cat-posts-height="95" srcset="https://939506.smushcdn.com/2600045/wp-content/uploads/helukabel-sponsored-featured-image-december2022.png?size=148x96&amp;lossy=0&amp;strip=1&amp;webp=1 148w, https://939506.smushcdn.com/2600045/wp-content/uploads/helukabel-sponsored-featured-image-december2022-300x195.png?lossy=0&amp;strip=1&amp;webp=1 300w, https://939506.smushcdn.com/2600045/wp-content/uploads/helukabel-sponsored-featured-image-december2022-368x238.png?lossy=0&amp;strip=1&amp;webp=1 368w, https://939506.smushcdn.com/2600045/wp-content/uploads/helukabel-sponsored-featured-image-december2022-768x499.png?lossy=0&amp;strip=1&amp;webp=1 768w, https://939506.smushcdn.com/2600045/wp-content/uploads/helukabel-sponsored-featured-image-december2022.png?lossy=0&amp;strip=1&amp;webp=1 770w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></span></a> <a class="cat-post-title" href="https://www.designworldonline.com/qa-with-helu-design-considerations-for-dynamic-applications-part-1-of-3/" rel="bookmark">Q&amp;A With HELU: Design Considerations for Dynamic Applications &#8211; Part 1 of 3</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail cat-post-dark" href="https://www.designworldonline.com/highly-customizable-simplified-proportional-valve-is-a-step-ahead-of-the-competition/" title="Highly customizable, simplified proportional valve is a step ahead of the competition"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="150" height="95"   alt="Industries that can benefit from the Stepper 12 proportional valve include food and drug, automobile, truck and bus, agriculture, fluid temperature control, and beyond." decoding="async" data-cat-posts-width="150" data-cat-posts-height="95" data-srcset="https://939506.smushcdn.com/2600045/wp-content/uploads/Spartan-Scientific-Step12.shop3_.jpg?size=148x83&amp;lossy=0&amp;strip=1&amp;webp=1 148w, https://939506.smushcdn.com/2600045/wp-content/uploads/Spartan-Scientific-Step12.shop3_-300x169.jpg?lossy=0&amp;strip=1&amp;webp=1 300w, https://939506.smushcdn.com/2600045/wp-content/uploads/Spartan-Scientific-Step12.shop3_-368x207.jpg?lossy=0&amp;strip=1&amp;webp=1 368w, https://939506.smushcdn.com/2600045/wp-content/uploads/Spartan-Scientific-Step12.shop3_-768x432.jpg?lossy=0&amp;strip=1&amp;webp=1 768w, https://939506.smushcdn.com/2600045/wp-content/uploads/Spartan-Scientific-Step12.shop3_.jpg?lossy=0&amp;strip=1&amp;webp=1 770w"  data-src="https://939506.smushcdn.com/2600045/wp-content/uploads/Spartan-Scientific-Step12.shop3_.jpg?lossy=0&strip=1&webp=1" data-sizes="(max-width: 150px) 100vw, 150px" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-image-584852 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="95" src="https://939506.smushcdn.com/2600045/wp-content/uploads/Spartan-Scientific-Step12.shop3_.jpg?lossy=0&strip=1&webp=1" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-image-584852 wp-post-image" alt="Industries that can benefit from the Stepper 12 proportional valve include food and drug, automobile, truck and bus, agriculture, fluid temperature control, and beyond." decoding="async" data-cat-posts-width="150" data-cat-posts-height="95" srcset="https://939506.smushcdn.com/2600045/wp-content/uploads/Spartan-Scientific-Step12.shop3_.jpg?size=148x83&amp;lossy=0&amp;strip=1&amp;webp=1 148w, https://939506.smushcdn.com/2600045/wp-content/uploads/Spartan-Scientific-Step12.shop3_-300x169.jpg?lossy=0&amp;strip=1&amp;webp=1 300w, https://939506.smushcdn.com/2600045/wp-content/uploads/Spartan-Scientific-Step12.shop3_-368x207.jpg?lossy=0&amp;strip=1&amp;webp=1 368w, https://939506.smushcdn.com/2600045/wp-content/uploads/Spartan-Scientific-Step12.shop3_-768x432.jpg?lossy=0&amp;strip=1&amp;webp=1 768w, https://939506.smushcdn.com/2600045/wp-content/uploads/Spartan-Scientific-Step12.shop3_.jpg?lossy=0&amp;strip=1&amp;webp=1 770w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></span></a> <a class="cat-post-title" href="https://www.designworldonline.com/highly-customizable-simplified-proportional-valve-is-a-step-ahead-of-the-competition/" rel="bookmark">Highly customizable, simplified proportional valve is a step ahead of the competition</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail cat-post-dark" href="https://www.designworldonline.com/how-to-choose-a-safe-and-effective-counterbalancing-system/" title="How to choose a safe and effective counterbalancing system"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="150" height="95"   alt="" decoding="async" data-cat-posts-width="150" data-cat-posts-height="95" data-srcset="https://939506.smushcdn.com/2600045/wp-content/uploads/asraymond-sponsored-image1-november2022.jpg?size=148x83&amp;lossy=0&amp;strip=1&amp;webp=1 148w, https://939506.smushcdn.com/2600045/wp-content/uploads/asraymond-sponsored-image1-november2022-300x169.jpg?lossy=0&amp;strip=1&amp;webp=1 300w, https://939506.smushcdn.com/2600045/wp-content/uploads/asraymond-sponsored-image1-november2022-368x207.jpg?lossy=0&amp;strip=1&amp;webp=1 368w, https://939506.smushcdn.com/2600045/wp-content/uploads/asraymond-sponsored-image1-november2022-768x432.jpg?lossy=0&amp;strip=1&amp;webp=1 768w, https://939506.smushcdn.com/2600045/wp-content/uploads/asraymond-sponsored-image1-november2022.jpg?lossy=0&amp;strip=1&amp;webp=1 770w"  data-src="https://939506.smushcdn.com/2600045/wp-content/uploads/asraymond-sponsored-image1-november2022.jpg?lossy=0&strip=1&webp=1" data-sizes="(max-width: 150px) 100vw, 150px" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-image-584319 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="95" src="https://939506.smushcdn.com/2600045/wp-content/uploads/asraymond-sponsored-image1-november2022.jpg?lossy=0&strip=1&webp=1" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-image-584319 wp-post-image" alt="" decoding="async" data-cat-posts-width="150" data-cat-posts-height="95" srcset="https://939506.smushcdn.com/2600045/wp-content/uploads/asraymond-sponsored-image1-november2022.jpg?size=148x83&amp;lossy=0&amp;strip=1&amp;webp=1 148w, https://939506.smushcdn.com/2600045/wp-content/uploads/asraymond-sponsored-image1-november2022-300x169.jpg?lossy=0&amp;strip=1&amp;webp=1 300w, https://939506.smushcdn.com/2600045/wp-content/uploads/asraymond-sponsored-image1-november2022-368x207.jpg?lossy=0&amp;strip=1&amp;webp=1 368w, https://939506.smushcdn.com/2600045/wp-content/uploads/asraymond-sponsored-image1-november2022-768x432.jpg?lossy=0&amp;strip=1&amp;webp=1 768w, https://939506.smushcdn.com/2600045/wp-content/uploads/asraymond-sponsored-image1-november2022.jpg?lossy=0&amp;strip=1&amp;webp=1 770w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></span></a> <a class="cat-post-title" href="https://www.designworldonline.com/how-to-choose-a-safe-and-effective-counterbalancing-system/" rel="bookmark">How to choose a safe and effective counterbalancing system</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail cat-post-dark" href="https://www.designworldonline.com/whats-the-difference-between-a-wave-spring-and-a-coil-spring/" title="What&#8217;s the difference between a wave spring and a coil spring?"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="150" height="95"   alt="" decoding="async" data-cat-posts-width="150" data-cat-posts-height="95" data-srcset="https://939506.smushcdn.com/2600045/wp-content/uploads/smalley-sponsored-featured-image-november2021.png?size=148x96&amp;lossy=0&amp;strip=1&amp;webp=1 148w, https://939506.smushcdn.com/2600045/wp-content/uploads/smalley-sponsored-featured-image-november2021-300x195.png?lossy=0&amp;strip=1&amp;webp=1 300w, https://939506.smushcdn.com/2600045/wp-content/uploads/smalley-sponsored-featured-image-november2021-368x238.png?lossy=0&amp;strip=1&amp;webp=1 368w, https://939506.smushcdn.com/2600045/wp-content/uploads/smalley-sponsored-featured-image-november2021-768x499.png?lossy=0&amp;strip=1&amp;webp=1 768w, https://939506.smushcdn.com/2600045/wp-content/uploads/smalley-sponsored-featured-image-november2021.png?lossy=0&amp;strip=1&amp;webp=1 770w"  data-src="https://939506.smushcdn.com/2600045/wp-content/uploads/smalley-sponsored-featured-image-november2021.png?lossy=0&strip=1&webp=1" data-sizes="(max-width: 150px) 100vw, 150px" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-image-573981 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="95" src="https://939506.smushcdn.com/2600045/wp-content/uploads/smalley-sponsored-featured-image-november2021.png?lossy=0&strip=1&webp=1" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-image-573981 wp-post-image" alt="" decoding="async" data-cat-posts-width="150" data-cat-posts-height="95" srcset="https://939506.smushcdn.com/2600045/wp-content/uploads/smalley-sponsored-featured-image-november2021.png?size=148x96&amp;lossy=0&amp;strip=1&amp;webp=1 148w, https://939506.smushcdn.com/2600045/wp-content/uploads/smalley-sponsored-featured-image-november2021-300x195.png?lossy=0&amp;strip=1&amp;webp=1 300w, https://939506.smushcdn.com/2600045/wp-content/uploads/smalley-sponsored-featured-image-november2021-368x238.png?lossy=0&amp;strip=1&amp;webp=1 368w, https://939506.smushcdn.com/2600045/wp-content/uploads/smalley-sponsored-featured-image-november2021-768x499.png?lossy=0&amp;strip=1&amp;webp=1 768w, https://939506.smushcdn.com/2600045/wp-content/uploads/smalley-sponsored-featured-image-november2021.png?lossy=0&amp;strip=1&amp;webp=1 770w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></span></a> <a class="cat-post-title" href="https://www.designworldonline.com/whats-the-difference-between-a-wave-spring-and-a-coil-spring/" rel="bookmark">What&#8217;s the difference between a wave spring and a coil spring?</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail cat-post-dark" href="https://www.designworldonline.com/wagos-smartdesigner-online-provides-seamless-progression-for-projects/" title="WAGO’s smartDESIGNER Online Provides Seamless Progression for Projects"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="150" height="95"   alt="" decoding="async" data-cat-posts-width="150" data-cat-posts-height="95" data-srcset="https://939506.smushcdn.com/2600045/wp-content/uploads/wago-sponsored-featured-image-february2022.jpg?size=148x96&amp;lossy=0&amp;strip=1&amp;webp=1 148w, https://939506.smushcdn.com/2600045/wp-content/uploads/wago-sponsored-featured-image-february2022-300x195.jpg?lossy=0&amp;strip=1&amp;webp=1 300w, https://939506.smushcdn.com/2600045/wp-content/uploads/wago-sponsored-featured-image-february2022-368x238.jpg?lossy=0&amp;strip=1&amp;webp=1 368w, https://939506.smushcdn.com/2600045/wp-content/uploads/wago-sponsored-featured-image-february2022-768x499.jpg?lossy=0&amp;strip=1&amp;webp=1 768w, https://939506.smushcdn.com/2600045/wp-content/uploads/wago-sponsored-featured-image-february2022.jpg?lossy=0&amp;strip=1&amp;webp=1 770w"  data-src="https://939506.smushcdn.com/2600045/wp-content/uploads/wago-sponsored-featured-image-february2022.jpg?lossy=0&strip=1&webp=1" data-sizes="(max-width: 150px) 100vw, 150px" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-image-576592 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="95" src="https://939506.smushcdn.com/2600045/wp-content/uploads/wago-sponsored-featured-image-february2022.jpg?lossy=0&strip=1&webp=1" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-image-576592 wp-post-image" alt="" decoding="async" data-cat-posts-width="150" data-cat-posts-height="95" srcset="https://939506.smushcdn.com/2600045/wp-content/uploads/wago-sponsored-featured-image-february2022.jpg?size=148x96&amp;lossy=0&amp;strip=1&amp;webp=1 148w, https://939506.smushcdn.com/2600045/wp-content/uploads/wago-sponsored-featured-image-february2022-300x195.jpg?lossy=0&amp;strip=1&amp;webp=1 300w, https://939506.smushcdn.com/2600045/wp-content/uploads/wago-sponsored-featured-image-february2022-368x238.jpg?lossy=0&amp;strip=1&amp;webp=1 368w, https://939506.smushcdn.com/2600045/wp-content/uploads/wago-sponsored-featured-image-february2022-768x499.jpg?lossy=0&amp;strip=1&amp;webp=1 768w, https://939506.smushcdn.com/2600045/wp-content/uploads/wago-sponsored-featured-image-february2022.jpg?lossy=0&amp;strip=1&amp;webp=1 770w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></span></a> <a class="cat-post-title" href="https://www.designworldonline.com/wagos-smartdesigner-online-provides-seamless-progression-for-projects/" rel="bookmark">WAGO’s smartDESIGNER Online Provides Seamless Progression for Projects</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail cat-post-dark" href="https://www.designworldonline.com/get-to-know-wurth-industrial-division/" title="Get to Know Würth Industrial Division"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="150" height="95"   alt="" decoding="async" data-cat-posts-width="150" data-cat-posts-height="95" data-srcset="https://939506.smushcdn.com/2600045/wp-content/uploads/wurth-sponsored-featured-image-july2022.png?size=148x96&amp;lossy=0&amp;strip=1&amp;webp=1 148w, https://939506.smushcdn.com/2600045/wp-content/uploads/wurth-sponsored-featured-image-july2022-300x195.png?lossy=0&amp;strip=1&amp;webp=1 300w, https://939506.smushcdn.com/2600045/wp-content/uploads/wurth-sponsored-featured-image-july2022-368x238.png?lossy=0&amp;strip=1&amp;webp=1 368w, https://939506.smushcdn.com/2600045/wp-content/uploads/wurth-sponsored-featured-image-july2022-768x499.png?lossy=0&amp;strip=1&amp;webp=1 768w, https://939506.smushcdn.com/2600045/wp-content/uploads/wurth-sponsored-featured-image-july2022.png?lossy=0&amp;strip=1&amp;webp=1 770w"  data-src="https://939506.smushcdn.com/2600045/wp-content/uploads/wurth-sponsored-featured-image-july2022.png?lossy=0&strip=1&webp=1" data-sizes="(max-width: 150px) 100vw, 150px" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-image-580899 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="95" src="https://939506.smushcdn.com/2600045/wp-content/uploads/wurth-sponsored-featured-image-july2022.png?lossy=0&strip=1&webp=1" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-image-580899 wp-post-image" alt="" decoding="async" data-cat-posts-width="150" data-cat-posts-height="95" srcset="https://939506.smushcdn.com/2600045/wp-content/uploads/wurth-sponsored-featured-image-july2022.png?size=148x96&amp;lossy=0&amp;strip=1&amp;webp=1 148w, https://939506.smushcdn.com/2600045/wp-content/uploads/wurth-sponsored-featured-image-july2022-300x195.png?lossy=0&amp;strip=1&amp;webp=1 300w, https://939506.smushcdn.com/2600045/wp-content/uploads/wurth-sponsored-featured-image-july2022-368x238.png?lossy=0&amp;strip=1&amp;webp=1 368w, https://939506.smushcdn.com/2600045/wp-content/uploads/wurth-sponsored-featured-image-july2022-768x499.png?lossy=0&amp;strip=1&amp;webp=1 768w, https://939506.smushcdn.com/2600045/wp-content/uploads/wurth-sponsored-featured-image-july2022.png?lossy=0&amp;strip=1&amp;webp=1 770w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></span></a> <a class="cat-post-title" href="https://www.designworldonline.com/get-to-know-wurth-industrial-division/" rel="bookmark">Get to Know Würth Industrial Division</a></div></li></ul>
</div></section>
<section id="wtwh_soundcloud_widget-2" class="widget wtwh_soundcloud_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Design World Podcasts</h4>
<div class="wtwh-soundcloud-player-wrapper"><div class="wtwh-soundcloud-player"><div><iframe width="100%" height="300" scrolling="no" frameborder="no" allow="autoplay"  data-src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/1401932665&color=%23ff5500&auto_play=false&hide_related=false&show_comments=true&show_user=true&show_reposts=false&show_teaser=true&visual=true" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe><div class="SoundCloudPubDate">December 13, 2022</div><div class="SoundCloudTitle">Mitsubishi&#039;s Patrick Varley on how robots can ease labor shortages</div></div> <a href="/category/podcasts/" class="SoundCloudTitle SoundCloudPubDate" target="_blank">See More ></a></div></div></div></section>
<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div align="center" style="background-color: #ffffff;"><a href="http://www.engineeringexchange.com/" target="_blank" rel="noopener"><img  alt="Engineering Exchange" width="280" height="100" data-srcset="https://939506.smushcdn.com/2600045/wp-content/uploads/2014/07/ex-280x100.jpg?lossy=0&strip=1&webp=1 280w,https://939506.smushcdn.com/2600045/wp-content/uploads/2014/07/ex-280x100.jpg?size=148x53&lossy=0&strip=1&webp=1 148w"  data-src="https://939506.smushcdn.com/2600045/wp-content/uploads/2014/07/ex-280x100.jpg?lossy=0&strip=1&webp=1" data-sizes="(max-width: 280px) 100vw, 280px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://939506.smushcdn.com/2600045/wp-content/uploads/2014/07/ex-280x100.jpg?lossy=0&strip=1&webp=1" alt="Engineering Exchange" width="280" height="100" srcset="https://939506.smushcdn.com/2600045/wp-content/uploads/2014/07/ex-280x100.jpg?lossy=0&strip=1&webp=1 280w,https://939506.smushcdn.com/2600045/wp-content/uploads/2014/07/ex-280x100.jpg?size=148x53&lossy=0&strip=1&webp=1 148w" sizes="(max-width: 280px) 100vw, 280px" /></noscript></a><p align="left" style="padding-bottom: 21px;">The Engineering Exchange is a global educational networking community for engineers.<br /><img width="1" height="5" data-src="https://images.designworldonline.com/newsletters/images/4689e128658b33b7c65b662a289a8653.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1" height="5" src="https://images.designworldonline.com/newsletters/images/4689e128658b33b7c65b662a289a8653.gif" /></noscript><br /><a href="http://www.engineeringexchange.com/" target="_blank" style="font-weight: bold; text-decoration: underline;" rel="noopener">Connect, share, and learn today &raquo;</a></p></div></div></div></section>
<section id="custom_html-13" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div align="center">
<div id='div-gpt-dw_sidebarbottom'>
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-dw_sidebarbottom'); });
  </script>
</div>

</div></div></div></section>
</aside></div></div></div><div class="footer-socials"><div class="wrap"><label style="color:#ffffff">Connect with Design World</label> <a href="https://www.facebook.com/DesignWorldNetwork/" target="_blank" rel="noopener noreferrer"><i class="icon-facebook"></i></a><a href="https://twitter.com/designworld" target="_blank" rel="noopener noreferrer"><i class="icon-twitter"></i></a><a href="https://www.linkedin.com/groups/73860" target="_blank" rel="noopener noreferrer"><i class="icon-linkedin"></i></a><a href="https://www.youtube.com/user/DesignWorldVideo" target="_blank" rel="noopener noreferrer"><i class="icon-youtube"></i></a><a href="https://www.instagram.com/designworldnetwork/" target="_blank" rel="noopener noreferrer"><i class="icon-instagram"></i></a></div></div><footer class="site-footer"><div class="wrap"><div class="row"><div class="footer-logo"><a href="https://www.designworldonline.com">Design World</a></div><div class="footer-menu"><div class="menu-secondary-container"><ul id="menu-secondary" class="menu"><li id="menu-item-579838" class="menu-item"><a href="https://marketing.wtwhmedia.com/2023-design-world-media-guide/">Advertising</a></li>
<li id="menu-item-509481" class="menu-item"><a href="https://www.designworldonline.com/about-us/">About us</a></li>
<li id="menu-item-579839" class="menu-item"><a href="https://marketing.wtwhmedia.com/contact-wtwh-media/">Contact</a></li>
<li id="menu-item-501898" class="menu-item"><a href="https://www.designworldonline.com/subscribe-manage-design-world-print-subscriptions/">Manage your Design World Subscription</a></li>
<li id="menu-item-512905" class="menu-item"><a href="https://www.designworldonline.com/subscribe-to-design-world/">Subscribe</a></li>
<li id="menu-item-504398" class="menu-item"><a href="https://www.designworldonline.com/design-world-digital-network/">Design World Digital Network</a></li>
<li id="menu-item-501871" class="menu-item"><a href="http://www.engineeringwhitepapers.com">Engineering White Papers</a></li>
<li id="menu-item-566663" class="menu-item"><a href="https://www.designworldonline.com/2022-leap-awards-winners-are-unveiled/">LEAP AWARDS</a></li>
</ul></div></div><div class="footer-copyright"><p>Copyright &copy; 2022 WTWH Media LLC. All Rights Reserved. The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of WTWH Media<br /> <a href="http://www.wtwhmedia.com/privacy-policy/" target="_blank">Privacy Policy</a>  | <a href="https://marketing.wtwhmedia.com/2023-design-world-media-guide/" target="_blank">Advertising</a>  | <a href="/about-us">About Us</a> </p></div></div></div></footer></div><div class="site-search"><div class="wrap"><div class="search-inner"><h2>Search Design World</h2><form class="search-form" method="get" action="https://www.designworldonline.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="GO"><meta content="https://www.designworldonline.com/?s={s}"></form></div></div></div>
 		<!-- xyzzy bottom -->
 		</div>
 		 		<script>
	 		 var GAMaccountID   = 5272491;
	 		 var GAMnetworkName = 'dw_network';
	 		 var GAMadUnitName 	= 'dw_prestitial';
	 	 
	 		 
	 		 
	 		  googletag.slots = googletag.slots || {};
	 		 
	 		  
    	</script>
 		 
 
<!-- Google Tag Manager (noscript) Global -->
<noscript><iframe 
height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-MMC9PJ9" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<!-- Google Tag Manager (noscript) -->
<noscript><iframe 
height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-MRMQ5MS" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

				
 

				
<div id='div-gpt-dw_wallpaper'>
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-dw_wallpaper'); });
  </script>
</div>


<div id="sidr-mobile-menu" class="sidr right"><a class="sidr-menu-close" href="#"><i class="icon-close"></i></a><div class="menu-primary-container"><ul id="menu-primary-1" class="menu"><li class="home menu-item"><a href="https://www.designworldonline.com/">Home</a></li>
<li class="menu-item menu-item-has-children"><a href="https://www.designworldonline.com/design-world-articles/">Technologies</a>
<ul class="sub-menu">
	<li class="menu-item"><a href="https://www.designworldonline.com/category/products-technologies/3d-cad/">3D CAD</a></li>
	<li class="menu-item"><a href="https://www.designworldonline.com/category/products-technologies/electrical-electronic/">Electronics • electrical</a></li>
	<li class="menu-item"><a href="https://www.designworldonline.com/category/products-technologies/fastening-joining/">Fastening &#038; Joining</a></li>
	<li class="menu-item"><a href="https://www.designworldonline.com/category/industries/factory-automation/">Factory automation</a></li>
	<li class="menu-item"><a href="https://www.designworldonline.com/category/tip-sites/linear-motion-tips/">Linear Motion</a></li>
	<li class="menu-item"><a href="https://www.designworldonline.com/category/tip-sites/motion-control-tips/">Motion Control</a></li>
	<li class="menu-item"><a href="https://www.designworldonline.com/category/products-technologies/test-measurement/">Test &#038; Measurement</a></li>
	<li class="menu-item"><a href="https://www.designworldonline.com/category/ee-world/sensor-tips/">Sensors</a></li>
	<li class="menu-item"><a href="https://www.designworldonline.com/category/products-technologies/fluid-power/">Fluid power</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children"><a>Learn</a>
<ul class="sub-menu">
	<li class="menu-item"><a href="https://www.designworldonline.com/category/tech-tips/">Ebooks / Tech Tips</a></li>
	<li class="menu-item"><a target="_blank" rel="noopener" href="https://www.designworldonline.com/EngineeringWeek">Engineering Week</a></li>
	<li class="menu-item"><a href="https://www.designworldonline.com/category/future-design-engineering/">Future of Design Engineering</a></li>
	<li class="menu-item"><a href="/mc2/">MC² Motion Control Classrooms</a></li>
	<li class="menu-item"><a href="/category/podcasts/">Podcasts</a></li>
	<li class="menu-item"><a href="/design-world-videos/">Videos</a></li>
	<li class="menu-item"><a href="/design-world-online-events-and-webinars/">Webinars</a></li>
</ul>
</li>
<li class="menu-item"><a href="/2022-leap-awards-winners-are-unveiled/">LEAP AWARDS</a></li>
<li class="menu-item menu-item-has-children"><a href="/leadership-in-engineering/">Leadership</a>
<ul class="sub-menu">
	<li class="menu-item"><a href="https://www.designworldonline.com/2022-leadership-in-engineering-winners/">2022 Winners</a></li>
	<li class="menu-item"><a href="https://www.designworldonline.com/2021-leadership-in-engineering-winners/">2021 Winners</a></li>
</ul>
</li>
<li class="menu-item"><a href="https://www.designworldonline.com/design-guide-library">Design Guide Library</a></li>
<li class="menu-item menu-item-has-children"><a>Resources</a>
<ul class="sub-menu">
	<li class="menu-item"><a href="https://www.designworldonline.com/subscribe-to-design-world/">Subscribe!</a></li>
	<li class="menu-item menu-item-has-children"><a href="#">3D Cad Models</a>
	<ul class="sub-menu">
		<li class="menu-item"><a href="https://www.designworldonline.com/3d-cad-models-partsolutions/">PARTsolutions</a></li>
		<li class="menu-item"><a href="https://www.designworldonline.com/3d-cad-models-traceparts/">TraceParts</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-has-children"><a>Digital Issues</a>
	<ul class="sub-menu">
		<li class="menu-item"><a href="https://www.designworldonline.com/category/digital-issues/">Design World</a></li>
		<li class="menu-item"><a href="/category/digital-issues/digital-issues-ee/">EE World</a></li>
	</ul>
</li>
	<li class="menu-item"><a href="https://www.designworldonline.com/category/news/women-in-engineering/">Women in Engineering</a></li>
</ul>
</li>
<li class="menu-item"><a href="/suppliers/">Supplier Listings</a></li>
</ul></div></div></div><script type='text/javascript' src='https://www.designworldonline.com/wp-content/plugins/prestitial/assets/js/adlogic.js?ver=1.1.0' id='wtwh_prestitial_core_js-js'></script>
<script type='text/javascript' src='https://www.designworldonline.com/wp-content/themes/ThemeWTWH/assets/js/global-min.js?ver=1641599960' id='ea-global-js'></script>
<script type='text/javascript' src='https://www.designworldonline.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.12.3' id='smush-lazy-load-js'></script>
<script>"undefined"!=typeof jQuery&&jQuery(document).ready(function(){"objectFit"in document.documentElement.style==!1&&(jQuery(".cat-post-item figure").removeClass("cat-post-crop"),jQuery(".cat-post-item figure").addClass("cat-post-crop-not-supported")),(document.documentMode||/Edge/.test(navigator.userAgent))&&(jQuery(".cat-post-item figure img").height("+=1"),window.setTimeout(function(){jQuery(".cat-post-item figure img").height("-=1")},0))});</script>		<script type="text/javascript">
			if (typeof jQuery !== 'undefined') {

				var cat_posts_namespace              = window.cat_posts_namespace || {};
				cat_posts_namespace.layout_wrap_text = cat_posts_namespace.layout_wrap_text || {};
				cat_posts_namespace.layout_img_size  = cat_posts_namespace.layout_img_size || {};

				cat_posts_namespace.layout_wrap_text = {
					
					preWrap : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							var _that = jQuery(this);
							_that.find('p.cpwp-excerpt-text').addClass('cpwp-wrap-text');
							_that.find('p.cpwp-excerpt-text').closest('div').wrap('<div class="cpwp-wrap-text-stage"></div>');;
						});
						return;
					},
					
					add : function(_this){
						var _that = jQuery(_this);
						if (_that.find('p.cpwp-excerpt-text').height() < _that.find('.cat-post-thumbnail').height()) { 
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').addClass( "cpwp-wrap-text" ); 
						}else{ 
							_that.find('p.cpwp-excerpt-text').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').addClass( "cpwp-wrap-text" ); 
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).find('img').width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_wrap_text.add(_this);
						} else {
							jQuery(_this).find('img').one("load", function(){
								cat_posts_namespace.layout_wrap_text.add(_this);
							});
						}
						return;
					},
					
					setClass : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							cat_posts_namespace.layout_wrap_text.handleLazyLoading(this);
						});
						return;
					}
				}
				cat_posts_namespace.layout_img_size = {
					
					replace : function(_this){
						var _that = jQuery(_this),
						resp_w = _that.width(),
						resp_h = _that.height(),
						orig_w = _that.data('cat-posts-width'),
						orig_h = _that.data('cat-posts-height');
						
						if( resp_w < orig_w ){
							_that.height( resp_w * orig_h / orig_w );
						} else {
							_that.height( '' );
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_img_size.replace(_this);
						} else {
							jQuery(_this).one("load", function(){
								cat_posts_namespace.layout_img_size.replace(_this);
							});
						}
						return;
					},
					setHeight : function (widget) {
						jQuery(widget).find('.cat-post-item img').each(function(){
							cat_posts_namespace.layout_img_size.handleLazyLoading(this);
						});
						return;
					}
				}

				let widget = jQuery('#category-posts-2-internal');

				jQuery( document ).ready(function () {
					cat_posts_namespace.layout_wrap_text.preWrap(widget);
					cat_posts_namespace.layout_wrap_text.setClass(widget);
					
					
						cat_posts_namespace.layout_img_size.setHeight(widget);
					
				});

				jQuery(window).on('load resize', function() {
					cat_posts_namespace.layout_wrap_text.setClass(widget);
					
					
						cat_posts_namespace.layout_img_size.setHeight(widget);
					
				});

			}
		</script>
		</body></html>
